lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-31-2012, 07:52 PM   #1
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Smile ezgo intermittent electrical issue

Hello everyone...read your forums all the time but i need some advice. did a battery swapout on my 04 pds with new trojan 105's and ran fine on initial test but am having problems. sometimes cart works fine, park it and come back and no pedal response and no solenoid click. toggling the ignition key and f/r switch usually will get it running but sometimes at full speed, other times 2mph. sometimes going to reverse and back to forward will trigger top speed, sometimes not. diagnostic code is 2-1 low voltage. cleaned 2 yr old 4 gauge battery cables prior to reinstallation. any advice would be helpful and thanks! huskersgd
huskersgd is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-31-2012, 08:49 PM   #2
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,722
Default Re: ezgo intermittent electrical issue

How did the cart drive before the new batteries?
scottyb is offline   Reply With Quote
Unread 03-31-2012, 09:16 PM   #3
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Default Re: ezgo intermittent electrical issue

drove great, never a problem other than replacing the old battery cables with heavier 4-gauge ones. really confusing that it will run fine at times and then act up like that. biggest issue still dead pedal after driving and stopping and having it either dead or running at 2 mph.
huskersgd is offline   Reply With Quote
Unread 04-01-2012, 11:21 AM   #4
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 16,100
Default Re: ezgo intermittent electrical issue

What is the battery pack voltage when cart is not running right?

New batteries have been known to fail.

Hopefully, Run/Tow switch was in Tow when batteries were replaced.
JohnnieB is offline   Reply With Quote
Unread 04-01-2012, 02:02 PM   #5
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Default Re: ezgo intermittent electrical issue

don't have that voltage figure...bought a tester this am and some new waterproof heavy duty terminals to replace on wiring to the batteries to be sure they were good. had them all replaced and decided to be sure they were tight and pulled the stud out of one of my brand new batteries:( not sure if that is a fixable or need to replace the battery already.

cart was in tow/maintenance entire time i did battery removal/cleanup/repaint/reinstall. tested after install and all seemed well so i sprayed terminals with protectant when finished to protect them.
huskersgd is offline   Reply With Quote
Unread 04-01-2012, 02:39 PM   #6
Gone Wild
Club Car
 
Join Date: Aug 2011
Location: Tyler, Texas
Posts: 661
Default Re: ezgo intermittent electrical issue

If you pulled one of the battery terminals out then you probably found your problem the entire time. That's probably where your intermittent problems were stemming from.
Bowslayer is offline   Reply With Quote
Unread 04-01-2012, 02:39 PM   #7
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Default Re: ezgo intermittent electrical issue

did read another post on broken battery stud and found a good solution to fix and salvage battery...
huskersgd is offline   Reply With Quote
Unread 04-01-2012, 02:43 PM   #8
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Talking Re: ezgo intermittent electrical issue

wondering that myself bowslayer...thanks for the reply...going to drill and tap out battery tomorrow and install back into cart and see if i still get code or not. it did work when i drove it out of the cart shed today at full speed to the parking lot at the club, then i made it more interesting!

really appreciate everybody's reply's, hopefully i will eventually learn enough to help others when i get the chance. went in and donated some $ to this site, first time i've ever done that online but this site is AWESOME!
huskersgd is offline   Reply With Quote
Unread 04-02-2012, 06:08 PM   #9
Not Yet Wild
E-Z-GO
 
Join Date: Mar 2012
Location: nebraska
Posts: 6
Default Re: ezgo intermittent electrical issue

okay...drilled and tapped battery lug and installed new stud then drove to course and installed all batteries back into cart. 38.8V on full battery pack at the posts fired it up and drove off without a problem. tried to make low voltage code occur by driving/stopping/turning ignition on/off and f/r switch, went into safe 2mph mode again with error code of low voltage. what should i try next? this cart worked fine and i have never had cover off pds controller or throttle controller either. new terminals on wires to + &- posts for everything...any advice?? thanks in advance!
huskersgd is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
PDS Electrical Issue Electric EZGO
Electrical ingition issue Gas EZGO
Ez Go PDS electrical issue ? Electric EZGO
intermittent electrical prob Electric EZGO
87 ez-go 36volt electrical issue (Help) Electric EZGO


All times are GMT -5. The time now is 09:36 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.