Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric EZGO (http://www.buggiesgonewild.com/electric-ezgo/)
-   -   marathon problems! cart wont move (http://www.buggiesgonewild.com/electric-ezgo/65755-marathon-problems-cart-wont-move.html)

awb 06-14-2012 01:02 AM

marathon problems! cart wont move
 
so im out of ideas. ive been searching the forums and trying to figgure out why my cart quit moving. at first i though it was my solenoid. so i bought a hd one from the golf cart king(as seen in the pic)
http://img.photobucket.com/albums/v6...-14-13_625.jpg

well it turns out this did nothing. i though maybe i got a faulty part? maybe i hooked it up wrong? back to the pc i went and i was more confused then when i started because all the diagrams and ect look like **** and are incomplete. so i decided to test the motor. i determined the motor was bad, took it apart and seen a broken terminal.

600 dollars later and a 2 and a half hour trip to Syracuse i got a d&d high torque motor installed when when i hooked it up. nothing? so now im thinking ok i hooked the motor up wrong. back to the pc.

who ever made the forums should be shot. 7 day waiting period?:violent3:

im lost here. i dont know what year cart i have, what the problem is, or how to fix it. also the engineer who made the resistor cart setup need to be shot multiple times and have the holes filled with the shooters feces.

the tag on the cart dosnt match anything ive seen on the net.
http://img.photobucket.com/albums/v6...-32-47_750.jpg

can some one please look at the diagram i drew and fix/correct/finish it for me? i really need this cart going, without it i will be back up with work as i use this to tow and move equipment around the shop.

if i had the extra money i would have gotten the solid state conversion but im slowly regretting buying this old cart.
http://img.photobucket.com/albums/v6...art/wiring.png

thanks!

JohnnieB 06-14-2012 02:49 AM

Re: marathon problems! cart wont move
 
3 Attachment(s)
Welcome to BWG!

I've been deciphering schematics and wiring diagrams for 50+ years and I tend to agree with your suggestions concerning the designers of the resistor carts, but it would be a waste of good lead and feces. :mrgreen:

Here are the best drawings I've found. They are both electrically the same, but the first shows the switches more clearly and the second shows the battery layout better.

Both diagrams are complete and your cart will run if wired as shown.

The third drawing has the solenoid activation circuit traced.
Heavy lines are high current cables (6Ga or heavier)
Lighter lines are control wires (18 Ga)
Red is positive.
Blue is negative.

I'm guessing the solenoid isn't clicking, so that is the first problem that has to be fixed.

What is your battery pack voltage? Ought to be 38.2V for a fully charged pack.

awb 06-14-2012 02:58 AM

Re: marathon problems! cart wont move
 
nice these might help. just to verify. f1 & f2 is s1 & s2?

JohnnieB 06-14-2012 03:32 AM

Re: marathon problems! cart wont move
 
Yep. The stationary winding in Series wound motors tend to be labeled S1&S2 (Stator) while Sepex (Separately Excited - or parallel wound) motors tend to be labeled F1&F2 (Field), but either type can be found labeled either way. :mrgreen:

rabbitreborn 06-14-2012 08:35 AM

Re: marathon problems! cart wont move
 
Just at a quick glance at your original drawing, you need to look closer at the activation circuit for your solenoid. You show the yellow and the blue both going from the accel micro to the solenoid control wiring. This is incorrect. you need to have a hot and a ground going to the solenoid. The 3rd drawing JohnnieB posted will give you the proper wiring of this circuit.

awb 06-14-2012 09:09 PM

Re: marathon problems! cart wont move
 
johnnieb, you are the man. i owe you. cart runs great thanks to your diagrams.

tgfish 10-05-2012 06:59 AM

Re: marathon problems! cart wont move
 
I have a 1990 marathon ezgo that just stopped.I charged it full still won"t go. push the pedal tries to go act like little or no power put it up on jack stands wheel turns fine.what can it be???

JohnnieB 10-05-2012 08:03 AM

Re: marathon problems! cart wont move
 
Like scottyb suggest in reply to your other post on this subject, it could be that your batteries are failing under load.

I replied over there rather than continuing the hijacking of this thread. :mrgreen:

tgfish 10-05-2012 10:04 PM

Re: marathon problems! cart wont move
 
Quote:

Originally Posted by tgfish (Post 785165)
I have a 1990 marathon ezgo that just stopped.I charged it full still won"t go. push the pedal tries to go act like little or no power put it up on jack stands wheel turns fine.what can it be???

Thanks I will check batterys:thumbup:

tgfish 10-05-2012 10:05 PM

Re: marathon problems! cart wont move
 
Thanks I will check batterys


All times are GMT -5. The time now is 05:07 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.