lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-09-2013, 09:31 PM   #1
Not Yet Wild
 
Join Date: Jun 2012
Posts: 12
Default 97 TXT Shuttle Engine Spins but Cart won't Move

I have a '97 TXT Shuttle. Had this same problem about 3 months ago and determined it was a spun hub. Replaced both hubs and problem was fixed, temporarily (cart ran fine for 3 months), then yesterday it stopped moving again. This time axle nuts do not spin. What is most likely cause; axle, differential, or the input shaft at the motor????
NOTE: When I did the repair I tightened the axle nuts back well, but did not have a torque wrench to confirm above 100lbs/ft torque could this be the cause?

Thanks in advance, you guys are always very helpful!!
gsmith1110 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-09-2013, 09:51 PM   #2
Moderator
E-Z-GO
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 13,649
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

if the nut is not spinning in the middle of the hub, i would say it's not the hub, did you check both of them, it could be , a broke axle, a bad wheel bearing and the axle slid out a little and is not in the drive gears in the rear end, could be a striped motor coupler that connects to the motor/but not likely, you have to start checking things,,, most of the time it is the brake hub, they need to be torqued to 120 - 140#
rib33024 is offline   Reply With Quote
Unread 03-09-2013, 11:26 PM   #3
Carts Unlimited .net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 65,784
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

It could be you have stripped the gear on the input shaft ......
scottyb is offline   Reply With Quote
Unread 03-10-2013, 01:00 PM   #4
Not Yet Wild
 
Join Date: Jun 2012
Posts: 12
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

It is definently not the hub. I checked both. If I did not torque the axle nut enough what problem(s) would that most likely caused? I will start my checking there. Where is the input shaft, is that the shaft the engages the motor or the shaft the enter the differential?
gsmith1110 is offline   Reply With Quote
Unread 03-10-2013, 07:00 PM   #5
Gone Wild
 
bigstik40's Avatar
Yamaha
 
Join Date: Sep 2010
Location: Erie, Pennsylvania
Posts: 989
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

Your next step would probably be to pull the differential cover and have a look inside while rotating the wheels to see what might be wrong. May be a problem with spider gears. Good luck - RAY
bigstik40 is offline   Reply With Quote
Unread 03-11-2013, 06:35 AM   #6
Moderator
E-Z-GO
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 13,649
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

here's a diagram that will show you all the parts, # 12 is the input shaft,, if your sure it's not a hub,, jack the rear off the ground put on some jack stands, and grab the rear wheel and push and pull on it and see if it will move up or down and see if the wheel bearing is bad,,if not, remove the pan and look in side like bigstik40 said, if you don't see anything, then remove the motor and check the motor coupler, and the input shaft,, if you have to remove the motor, use two wrenches, one on the nut that holds the stud in the motor, and one on the nut that is holding the cable tight, DO NOT let the stud turn in the motor or you will have big problems



Ezgo Rear Breakdown






The correct way



rib33024 is offline   Reply With Quote
Unread 03-12-2013, 08:22 PM   #7
Not Yet Wild
 
Join Date: Jun 2012
Posts: 12
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

Thanks guys. I guess I have my weekend plans now. I'll let you know what I find and how it turns out!
gsmith1110 is offline   Reply With Quote
Unread 03-16-2013, 07:39 PM   #8
Not Yet Wild
 
Join Date: Jun 2012
Posts: 12
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

I took the tires and hubs off both sides and the driver side axle would spin (but not with the hub on). So I dropped the differential pan and spun the axles. When the driver side (longer) axle was spun the differential turned when the passenger side was spun the differential did not turn. When the gas is depressed the differential spins, so I guess the input shaft is Okay?? Can the axle on the passenger side be broke?? When I try to wiggle the passenger axle it does have a little play, the driver side is very tight no play. Can someone please help with a diagnosis??? Thanks in advance!!!!
gsmith1110 is offline   Reply With Quote
Unread 03-16-2013, 09:07 PM   #9
Gone Wild
 
kgsc's Avatar
E-Z-GO
 
Join Date: Dec 2009
Location: Aiken, SC
Posts: 6,392
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

If you can spin the pass side axle and nothing in the rear moves I'm thinking the axle is bad or has shifted out of the side of the differential. Next step is to pull that axle. As just one more thing to try, if you can get completely under the rear on jack stands... look up and see if you can see the axle spinning when you turn it.
kgsc is offline   Reply With Quote
Unread 03-16-2013, 10:07 PM   #10
Not Yet Wild
 
Join Date: Jun 2012
Posts: 12
Default Re: 97 TXT Shuttle Engine Spins but Cart won't Move

When I havemy son spin the pass. axle at the tire end and I look in the diff. the dif end of the pass. axle does not spin at all. Is the axle sheared in two??? How do I pull the axle. I know I probably need to remove the snap ring in front of the wheel bearing and then what?
gsmith1110 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
EZ go shuttle wont move on full charge Electric EZGO
starter pulley spins but not the engine Gas EZGO
Help! Starter spins but cart won’t go Gas Yamaha
One wheel spins Electric EZGO


All times are GMT -5. The time now is 06:32 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.