lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-19-2013, 01:10 PM   #1
Not Yet Wild
 
Join Date: Jul 2013
Posts: 3
Default Ambient hot temperatures disables car no codes

Working on 2007 EZGO txt/pds Car runs great but intermittently stops when weather conditions get hot. When weather cools down car runs fine again. Batteries load test fine and reference power is 36.2 volts, swapped out controller, originally had a blown fusible link (60 amp). no codes are thrown when car is in diagnostic mode and problem arises. When issue is at hand no power is being sent to activate solenoid. Have continuity at the micro switch. Don't know what i am missing here. Car can be driven off the trailer to the club house ( a short distance) sit for half hour then not run or driven all day then sit for for a short while then not run, the only common denominator is the out side temperature 85 + degrees
CapnMilo is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-19-2013, 05:26 PM   #2
Gone Wild
 
Join Date: Oct 2011
Posts: 174
Default

Not sure but I'm pretty sure that pack is near dead
patgrim00 is offline   Reply With Quote
Unread 07-19-2013, 05:32 PM   #3
TROUBLE MAKER
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 0
Default Re: Ambient hot temperatures disables car no codes

Quote:
Originally Posted by CapnMilo View Post
Batteries load test fine and reference power is 36.2 volts

batteries are at 50%
crash test dummy is offline   Reply With Quote
Unread 07-20-2013, 03:33 PM   #4
src
Not Yet Wild
 
Join Date: Jul 2013
Posts: 12
Default Re: Ambient hot temperatures disables car no codes

My 06 exgo is having the same problem!
src is offline   Reply With Quote
Unread 07-22-2013, 08:02 PM   #5
Not Yet Wild
 
Join Date: Jul 2013
Posts: 3
Default Re: Ambient hot temperatures disables car no codes

Not quite sure how your figure according to your chart there at 100% unless i am reading it wrong
CapnMilo is offline   Reply With Quote
Unread 07-22-2013, 08:38 PM   #6
Gone Wild
E-Z-GO
 
Join Date: May 2013
Location: Mississippi
Posts: 299
Default Re: Ambient hot temperatures disables car no codes

Quote:
Originally Posted by CapnMilo View Post
Not quite sure how your figure according to your chart there at 100% unless i am reading it wrong
Read it again.....38.2 is 100%.....36.3 is 50%.......your 36.2 is a little below 50%
Knothead is offline   Reply With Quote
Unread 07-22-2013, 08:46 PM   #7
.......BGW........
 
rib33024's Avatar
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 15,414
Default Re: Ambient hot temperatures disables car no codes

does this cart have the 07 batteries? is it lifted with big tires? 36.2 is when you should stop driving it and recharge
rib33024 is offline   Reply With Quote
Unread 07-23-2013, 06:07 PM   #8
src
Not Yet Wild
 
Join Date: Jul 2013
Posts: 12
Default Re: Ambient hot temperatures disables car no codes

Check your ITS in the floor by the micro switch. Two units on that cart are heat sensitive, The controller and the ITS.
src is offline   Reply With Quote
Unread 07-23-2013, 07:45 PM   #9
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,627
Default Re: Ambient hot temperatures disables car no codes

src can expand on 'ITS is heat sensitive'? I live in a desert. Triple digit ambient temp is not uncommon 3 months of the year, have not seen an ITS effected by heat.
scottyb is offline   Reply With Quote
Unread 07-23-2013, 10:50 PM   #10
Gone Wild
E-Z-GO
 
Join Date: Jun 2013
Location: Atlanta Ga
Posts: 211
Default Re: Ambient hot temperatures disables car no codes

scotty he has an 06 pds with new noid and controller when the temp gets above 85 degrees he will drive cart runs fine then he will stop for a few min or an hour or so and cart will not move got noid clicks but no code in controller. i have no clue was hopin u or johnny b knew something
pete959 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Blink codes for 48V DS Electric Club Car
speed codes? Electric Club Car
Does cold temperatures affect battery voltage, Need Help Electric EZGO
OBC Error codes Electric Club Car
Precedent Codes Electric Club Car


All times are GMT -5. The time now is 04:09 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.