lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-22-2013, 12:21 PM   #1
Not Yet Wild
 
Join Date: Jul 2013
Posts: 15
Default 2004 EZGO TXT Electric Series Drive Problem with Forward

I have a 2004 EZGO TXT with series drive that will go in reverse fine but when try to go forward the cart shakes and tries to move but will not. I have replaced the F/R switch with a new one and replaced all batteries and battery cables. All the conections on the cart are tight and corrosion free. Does anybody have a idea of what may be wrong? Thanks
josh8906 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-22-2013, 12:40 PM   #2
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,338
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

Josh, You stated that you replaced the F/R switch, the batteries and the cables.....did you do all at the same time? and is that when the problem started?


oh and btw..... Welcome to our happy little corner of the net, and to BGW. There is a BIG fridge on the back porch with anything you can think of in it...help yourself...of course only take what you can LEGALLY have. Make yourself at home on one of the big fluffy couches, kick your shoes off, put your feet up on one of the tables, yes we are allowed to do that, mom's, dad's, wive's, husband's, girlfriend's and boyfriend's here don't care....and take it easy.



oh...btw....every once in a while a food fight breaks out...so you may not want to wear nice clothes here.

Welcome!!
Sir Nuke is offline   Reply With Quote
Unread 07-22-2013, 01:07 PM   #3
Not Yet Wild
 
Join Date: Jul 2013
Posts: 15
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

I had this problem before I replaced everything. I did replace these things all at the same time.
josh8906 is offline   Reply With Quote
Unread 07-23-2013, 10:37 AM   #4
Not Yet Wild
 
Join Date: Jul 2013
Posts: 15
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

Ok I had a chance last night to mess with the golf cart some more. I ended up jacking up the rear end to see if the tires would move any in forward. The tires would move about a inch or so at a time, so I spun the tire with my hand and the tires started spinning. At this time I was able to control the speed of the tires with the gas pedal but if I let off the gas and let the wheels stop they wouldn't start up again unless I spun the tire by hand. I noticed that my A1 and A2 wires were hot, especially the A1. The wires are in good shape and I've cleaned and tighten the connections. Any ideas on what may be going on? Thanks
josh8906 is offline   Reply With Quote
Unread 07-23-2013, 10:41 AM   #5
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,338
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

by any chance have you done a brake job or adjusted the brakes?? when you were running the cart on teh jack stands....did the brake durms get hot/warm? as in is it possible that your brakes are dragging?
Sir Nuke is offline   Reply With Quote
Unread 07-23-2013, 10:43 AM   #6
Not Yet Wild
 
Join Date: Jul 2013
Posts: 15
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

No I checked that as well. The wheels turn freely with no brakes rubbing.
josh8906 is offline   Reply With Quote
Unread 07-23-2013, 11:03 AM   #7
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,338
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

with the tires off the ground, the load on the motor should be minimal, but since the cables are getting hot, that is not the case. does the motor and gear box sound normal? no odd noises, sound nice and smooth? Just trying to think if there is something outside of the electrical system that could be causing your problem, thats all.
Sir Nuke is offline   Reply With Quote
Unread 07-23-2013, 11:08 AM   #8
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,338
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

josh, there is another member that has the same kind of cart you do, and is having the same sort of issue, JohmmieB is helping him figure it out. check out this thread. maybe it will get you going as well.

Fixed one problem, now one more... more diagnosis please
Sir Nuke is offline   Reply With Quote
Unread 07-23-2013, 11:33 AM   #9
Not Yet Wild
 
Join Date: Jul 2013
Posts: 15
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

Ok I will keep a check on his thread. I was thinking the same thing about maybe a motor issue. The cart and motor run well in reverse. When I mad the cart wheels go forward I really didnt notice any noises. Could they be something in the electric motor that may be binding or worn out but would run well in reverse just not forward?
josh8906 is offline   Reply With Quote
Unread 07-23-2013, 12:08 PM   #10
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,338
Default Re: 2004 EZGO TXT Electric Series Drive Problem with Forward

Quote:
Originally Posted by josh8906 View Post
Ok I will keep a check on his thread. I was thinking the same thing about maybe a motor issue. The cart and motor run well in reverse. When I mad the cart wheels go forward I really didnt notice any noises. Could they be something in the electric motor that may be binding or worn out but would run well in reverse just not forward?
most likely not....not IN the motor, more likely the F/R switch or controller....as if it was running good in reverse.....all the switch does in reverse the polarity of the motor......
Sir Nuke is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Forward Reverse Switch Issues EZGO Electric TXT 2004 Electric EZGO
2004 Club Car DS IQ Drive Problem Electric Club Car
2004 EZ GO Will not charge nor will it drive forward or reverse. Electric Club Car
cable lengths for 2004 EZGO TXT Series Electric EZGO
2004 EZGO Electric Problem Electric EZGO


All times are GMT -5. The time now is 05:08 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.