lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-03-2013, 01:21 PM   #1
Gone Wild
 
FF Titus's Avatar
 
Join Date: Jul 2011
Location: Rhode Island
Posts: 462
Default 1999 Shuttle 6 Solenoid Clicks & 0 movement

48V 1999 Shuttle 6. Solenoid clicks when pressing the pedal, yet I get 0 movement. Anyone have any ideas or a wiring diagram for this model? Batteries are brand new and fully charged, all connections look good.

Thank you!
FF Titus is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-03-2013, 02:13 PM   #2
Gone Wild
 
FF Titus's Avatar
 
Join Date: Jul 2011
Location: Rhode Island
Posts: 462
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

Did M- & B+ No initial voltage / solenoid clicks still no voltage. To the floor, I get 0 voltage.
FF Titus is offline   Reply With Quote
Unread 09-03-2013, 04:34 PM   #3
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,727
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

That attached might help.

Except for 2 more batteries and different model controller, it looks like a regular series drive system.

No voltage between B+ and M- when solenoid clicks is normal. It should increase when pedal is pushed.

I prefer measuring between B- and M- initially, it starts at full pack voltage when solenoid clicks, which tells you if the high current circuit is intact, and then drops to zero as pedal is pushed to floor.
Attached Files
File Type: pdf cargo shuttle, shuttle,electric,6,28318G01R.pdf (16.13 MB, 0 views)
JohnnieB is offline   Reply With Quote
Unread 09-04-2013, 08:19 AM   #4
Gone Wild
 
FF Titus's Avatar
 
Join Date: Jul 2011
Location: Rhode Island
Posts: 462
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

Thanks, I will check that out now.

B- & M-, shows 48ish, I press the pedal, it goes up to 50.5 roughly.
FF Titus is offline   Reply With Quote
Unread 09-04-2013, 08:48 AM   #5
Gone Wild
 
FF Titus's Avatar
 
Join Date: Jul 2011
Location: Rhode Island
Posts: 462
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

I removed wire #2 and placed the positive lead on it while keeping the neg on B-, I got 13.8V with the pedal down.

Also went to terminal #3, (white), went from 1.6 to 2.5 and stayed at 2.5 with the pedal to the floor. It has a new ITS in it, but that doesn't always mean it's good.

M- to B+, voltage is 0, in F with the pedal down, it's still at 0. Instructions are saying it's going to need a new controller.
FF Titus is offline   Reply With Quote
Unread 09-04-2013, 09:04 AM   #6
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,727
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

Quote:
Originally Posted by FF Titus View Post
Thanks, I will check that out now.

B- & M-, shows 48ish, I press the pedal, it goes up to 50.5 roughly.
Due to the "Pre-charge" resistor across the solenoid contacts, you will read something a few volts less than pack voltage before the solenoid clicks.

When the solenoid first clicks, you should read full pack voltage.
Then, as you push the pedal further, the voltage should decrease towards zero, reaching near zero when pedal is on floor.
JohnnieB is offline   Reply With Quote
Unread 09-04-2013, 09:05 AM   #7
Gone Wild
 
FF Titus's Avatar
 
Join Date: Jul 2011
Location: Rhode Island
Posts: 462
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

Which it didn't do, so is that confirming that it will need a new controller?
FF Titus is offline   Reply With Quote
Unread 09-04-2013, 09:30 AM   #8
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,727
Default Re: 1999 Shuttle 6 Solenoid Clicks & 0 movement

Quote:
Originally Posted by FF Titus View Post
I removed wire #2 and placed the positive lead on it while keeping the neg on B-, I got 13.8V with the pedal down.

Also went to terminal #3, (white), went from 1.6 to 2.5 and stayed at 2.5 with the pedal to the floor. It has a new ITS in it, but that doesn't always mean it's good.

M- to B+, voltage is 0, in F with the pedal down, it's still at 0. Instructions are saying it's going to need a new controller.
The ITS voltages are a bit off, but they are in the ballpark, so the voltage between M- and B+ should increase from zero when pedal is pushed, so the controller is probably bad.

I'd replace it with an Alltrax AXE500 or SMP-500 (or bigger ) http://www.cartsunlimited.net/Custom_Options.html
JohnnieB is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
EZ GO Electric Cart Clicks but NO movement Forward or Reverse!! Electric EZGO
1988 Five Clicks with no movement Electric Club Car
selenoid clicks, no movement Electric EZGO
Pedal clicks but no movement Electric EZGO
96 CC 48V Solenoid clicks no movement - Newbie Electric Club Car


All times are GMT -5. The time now is 10:58 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.