lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-15-2014, 03:00 PM   #1
Not Yet Wild
 
Join Date: Aug 2014
Posts: 29
Default 1994 Metalist won't move forward or backward

I used my 1994 EZGo yesterday on and off for about 1.5 hrs. It was operating perfectly. I left it for about 10min. and when I returned it would not move forward or backward. It has brand new fully charged batteries, new cables, and rolls freely. I jacked up the rear end and when depressing the pedal it will move the rear wheels about an in or so in either direction depending on whether in forward or reverse. I have a full 38v coming from the pack. However on the primary pins of the solenoid I have only 31V. Another odd observation is that the cart volt meter on the dash displays less than a half full charge. Any ideas?
fstatum is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-15-2014, 03:08 PM   #2
Gone Wild
E-Z-GO
 
Join Date: Jan 2014
Location: South Georgia
Posts: 986
Default Re: 1994 Metalist won't move forward or backward

Bad connection probably. Check the Battery + voltage at the big lugs on the solenoid when you press the pedal. When it clicks you should measure your 38 volts on both. If not check voltages back toward the battery main + terminal. (negative meter lead connected to B-.
radioman is offline   Reply With Quote
Unread 08-15-2014, 03:34 PM   #3
Not Yet Wild
 
Join Date: Aug 2014
Posts: 29
Default Re: 1994 Metalist won't move forward or backward

Thanks for the quick reply. I have checked the big post on the solenoid and have 6v on battery side and 5v on the controller side. Stays the same whether key is on or off and don't change when pedal is depressed. Really confused!
fstatum is offline   Reply With Quote
Unread 08-15-2014, 03:45 PM   #4
Gone Wild
E-Z-GO
 
Join Date: Jan 2014
Location: South Georgia
Posts: 986
Default Re: 1994 Metalist won't move forward or backward

Quote:
Originally Posted by fstatum View Post
Thanks for the quick reply. I have checked the big post on the solenoid and have 6v on battery side and 5v on the controller side. Stays the same whether key is on or off and don't change when pedal is depressed. Really confused!
You possibly have a bad or loose connection between the main battery + and the solenoid. Check voltage on both ends of the big wire from the battery + and the solenoid. This is going to be easy (I think).
radioman is offline   Reply With Quote
Unread 08-15-2014, 04:37 PM   #5
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 66,817
Default Re: 1994 Metalist won't move forward or backward

The solenoid does not engage when you press the gas?
scottyb is offline   Reply With Quote
Unread 08-15-2014, 05:54 PM   #6
Not Yet Wild
 
Join Date: Aug 2014
Posts: 29
Default Re: 1994 Metalist won't move forward or backward

Sorry guys I had to step away. Now I really feel stupid. I was getting the low volt reading on the lg. solenoid post because I was grounded on the wrong B- post. Now I have 37v on both post. On the small pins I have no voltage on one side and 37v on the other when the pedal is pressed. As I stated earlier it does try to turn the motor but don't seem to have enough voltage. I disconnected all four motor cables and have continuity between A1 and A2 pins as well F1 and F2. No crossover continuity. Also on the comtroller I have 37v on three of the post and zero voltage on one. These readings stay the same whether the switch is on or off and perssing the pedal has no affect either.
fstatum is offline   Reply With Quote
Unread 08-15-2014, 06:21 PM   #7
Gone Wild
E-Z-GO
 
Join Date: Jan 2014
Location: South Georgia
Posts: 986
Default Re: 1994 Metalist won't move forward or backward

Quote:
Originally Posted by fstatum View Post
Sorry guys I had to step away. Now I really feel stupid. I was getting the low volt reading on the lg. solenoid post because I was grounded on the wrong B- post. Now I have 37v on both post. On the small pins I have no voltage on one side and 37v on the other when the pedal is pressed. As I stated earlier it does try to turn the motor but don't seem to have enough voltage. I disconnected all four motor cables and have continuity between A1 and A2 pins as well F1 and F2. No crossover continuity. Also on the comtroller I have 37v on three of the post and zero voltage on one. These readings stay the same whether the switch is on or off and perssing the pedal has no affect either.
Quit tearing the thing apart and get some trouble shooting advice. I am going to take a break from this one. Scottyb knows these things.
radioman is offline   Reply With Quote
Unread 08-15-2014, 06:27 PM   #8
Not Yet Wild
 
Join Date: Aug 2014
Posts: 29
Default Re: 1994 Metalist won't move forward or backward

Advise is what i'm here for. Just trying to provide as much info as possible. Sorry you're having such a bad day.
fstatum is offline   Reply With Quote
Unread 08-15-2014, 06:40 PM   #9
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 66,817
Default Re: 1994 Metalist won't move forward or backward

The wheels pulse forward due to capacitor precharge but no sustained feed.
Remove the resistor and that will stop.

The problem as I see it is the solenoid activation circuit is incomplete. You need 36v across the 2 solenoid small terminals when the gas pedal is pressed.
Figure out if you have (+) or (-) on the one you say has power........ now use this diagram to trace where the other half of the circuit dropped off.

Prime suspect is the reed switch initially
Attached Images
File Type: jpg Ezgo Series solenoid activation diagram.jpg (107.9 KB, 0 views)
scottyb is offline   Reply With Quote
Unread 08-15-2014, 08:30 PM   #10
Not Yet Wild
 
Join Date: Aug 2014
Posts: 29
Default Re: 1994 Metalist won't move forward or backward

Thanks scottyb. I'll check it out and let you know what I find. Where exactly is the reed switch located?
fstatum is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1994 Ez Go Medalist won't go forward or reverse Electric EZGO
1994 Easy Go Hooked batteries up backward Electric Club Car
1994 EZGO..Marathon or Metalist Electric EZGO
1994 Ezgo electric runs great in reverse but does not forward Electric EZGO
1994 EZ-GO Medalist will not move Electric EZGO


All times are GMT -5. The time now is 11:28 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.