lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-03-2015, 08:46 PM   #1
Not Yet Wild
 
Join Date: Jul 2014
Posts: 2
Default 97 Yamaha G16E cart wont move

Thanks in advance for any help. New to the forum and looking for assistance with my 97 G16E 36V. I've searched and read a few other troubleshooting threads but have hit a dead end.

I got a "good deal" on this G16E because the guy said it "didn't run right all the time" but it ran fine when i bought it so what the heck. I rode it around the block a few times when i got it home then it just stopped completely. No forward or reverse, no solenoid click, nothing. I pushed it back home and in the past few days put brand new batteries, 4 GA cables, and a new solenoid in it. Ran awesome all day yesterday and for about thirty minutes today then suddenly it totally died again just as it did before all the new stuff. I tested the throttled sensor connections as outline on another G16E thread and got perfect sweeping Ohms readings as specified. A few things of importance i noticed are: the reverse buzzer is loud with the key off, then dims down quieter when i switch the key on, almost a muffled sound. and also the cart will not charge at all now, will not even respond to the charger plug when i plug it in (IE the normal click the charger would make after about two seconds when it was working) and none of the charger lights come on now either.

Thanks again for any help
chadraymond84 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-04-2015, 02:42 AM   #2
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 9,806
Default Re: 97 Yamaha G16E cart wont move

Gotta figure out where the missing charger wire or connection went first. Need to have a fully charged cart to diagnose. Trace the wires from the charge port to the main + & - terminals of the pack.
cgtech is online now   Reply With Quote
Unread 05-04-2015, 06:30 PM   #3
Not Yet Wild
 
Join Date: Jul 2014
Posts: 2
Default Re: 97 Yamaha G16E cart wont move

I got lucky and immediately found the problem when i started to look at the charging connector port on the inside of the battery compartment under the seat. The Red wire coming out of the back of the charging port was noticeably loose and corroded. The nut was almost completely backed off the integrated bolt as well. I took it off, cleaned up the wire then tightened everything back up real good and now it runs like a champ. Amazing how something so simple can be such a headache. I bought new batteries, solenoid, cables, etc all trying to fix such a stupid little problem.

Thanks again
chadraymond84 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Yamaha Drive wont move till it warms up Electric Yamaha
yamaha wont move in forward Electric Yamaha
Cart wont move Electric Club Car
yamaha g16 e wont move Electric Yamaha
cart wont move Electric EZGO


All times are GMT -5. The time now is 03:31 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.