lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-08-2017, 05:56 PM   #21
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 9,812
Default Re: Yamaha 1996 G19e

Wiring harness problem or bad controller.
cgtech is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-10-2017, 05:48 PM   #22
Not Yet Wild
Yamaha
 
Join Date: Jan 2017
Location: Charlotte NC
Posts: 16
Default Re: Yamaha 1996 G19e

OK we are making progress, took the wire harness apart and crimped the female side more so it will make contact with controller pins. Got the reverse buzzer to work, buzzer when forcing it to move in run, solenoid to click and click when peddle is pressed, but still no movement. I am getting 49v to small b- on solenoid and when I press peddle and solenoid clicks, the b- small terminal volts drops below 49v toward 0. What do I need to check now?
ccrump1972 is offline   Reply With Quote
Unread 04-11-2017, 10:46 AM   #23
Not Yet Wild
Yamaha
 
Join Date: Jan 2017
Location: Charlotte NC
Posts: 16
Default Re: Yamaha 1996 G19e

How does a controller get power? When I put in run, the b+ on controller is getting power from the big terminal on solenoid. Solenoid has no continuity on big terminals unless peddle to pushed and click sound but there is 49v to both big solenoid terminals prior to peddle being pushed.
ccrump1972 is offline   Reply With Quote
Unread 04-11-2017, 03:16 PM   #24
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 9,812
Default Re: Yamaha 1996 G19e

Through the tow/run switch.
cgtech is offline   Reply With Quote
Unread 04-11-2017, 03:19 PM   #25
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 9,812
Default Re: Yamaha 1996 G19e

If the solenoid works, the f&r is new, and all the sequencing happens like it's supposed to (solenoid briefly clicks on when switched into Run, reverse beeper works when commanded), I would check the throttle sensor, then start suspecting possible controller problem. Have you inspected inside motor?
cgtech is offline   Reply With Quote
Unread 04-11-2017, 05:57 PM   #26
Not Yet Wild
Yamaha
 
Join Date: Jan 2017
Location: Charlotte NC
Posts: 16
Default Re: Yamaha 1996 G19e

New throttle sensor, new motor, I jump motor and tested for working. I have not looked inside it.
ccrump1972 is offline   Reply With Quote
Unread 04-12-2017, 12:07 PM   #27
Not Yet Wild
Yamaha
 
Join Date: Jan 2017
Location: Charlotte NC
Posts: 16
Default Re: Yamaha 1996 G19e

Update.... all is working now. Had to work on wires harness, thanks for all your help.
ccrump1972 is offline   Reply With Quote
Reply

Tags
no go with solenoid click
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
1996 G19E limo - should I buy it? Electric Yamaha
Yamaha G19e Electric Yamaha
1996 g19e does nothing Electric Yamaha
Yamaha G19E Speed Electric Yamaha
96 Yamaha G19E 48v problems Electric Yamaha


All times are GMT -5. The time now is 05:49 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.