lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-15-2010, 05:31 PM   #1
Not Yet Wild
 
Join Date: May 2010
Posts: 21
Default Yamaha elctric cart won't run

The cart at work won't run. The serial number reads JN4-105109. Not sure what year or model cart it is, but this number should indicate it, right. The cart was clicking when the key was on and you pressed the pedal, but then I accidently touched one of the posts on the solenoid, (I think it's the solenoid) to another one and it sparked and stopped making any noise at all after that. Am I right that it's the solenoid, it has 4 posts on the top, two have like 10 ga. wire on them, and the other two are 16 ga or so. It was what was clicking when the pedal was pressed. I think when I shorted the two posts together I fried it, because I checked the fuse and wires and everything looks ok, but now it does nothing. Any ideas as to what may be causing the cart to not run, besides the thing I fried now. Also, where can I get a new solenoid if thats what it is? Any help on identifing this cart, and diagnosing thre problem would be appreciated. Thanks
JeffL is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-21-2010, 02:03 AM   #2
Not Yet Wild
Yamaha
 
Join Date: Jun 2010
Posts: 7
Default Re: Yamaha elctric cart won't run

If I'm reading everything correctly you have a 1995 G14 cart.
At least according to this website.
http://www.golfcarttirestore.com/yamserial.htm
RichDetert is offline   Reply With Quote
Old 09-21-2010, 06:03 PM   #3
Not Yet Wild
 
Join Date: May 2010
Posts: 21
Default Re: Yamaha elctric cart won't run

Thanks, I took out the solenoid and got a new one. My problem now is that I can't remember how the wires went. I have the two small posts figured out, but I can't remember what wires went to the larger posts. I removed the two batteries on the solenoid side, and now I'm not sure how the wires went. I looked up a schematic for the cart, which is a G14E, and I can't figure it out from that either. Can anyone let me know how they go. Thanks
JeffL is offline   Reply With Quote
Old 09-21-2010, 07:49 PM   #4
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 8,145
Default Re: Yamaha elctric cart won't run

Quote:
Originally Posted by JeffL View Post
Thanks, I took out the solenoid and got a new one. My problem now is that I can't remember how the wires went. I have the two small posts figured out, but I can't remember what wires went to the larger posts. I removed the two batteries on the solenoid side, and now I'm not sure how the wires went. I looked up a schematic for the cart, which is a G14E, and I can't figure it out from that either. Can anyone let me know how they go. Thanks
It won't matter witch large posts or witch small posts you hook the wires to. The 2 small wires just energize the solenoid and the 2 big posts just let curent flow thru.
smallblock450sl is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Yamaha R1 into cart - help Big Block Talk!
Elctric golf cart will not move Electric Club Car
yamaha cart Gas Yamaha
Yamaha Gas 4x4 Cart??? Gas Yamaha


All times are GMT -5. The time now is 04:06 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.