Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Gas Club Car (http://www.buggiesgonewild.com/gas-club-car/)
-   -   Smoke???!!!! (http://www.buggiesgonewild.com/gas-club-car/25373-smoke.html)

Cnp22 11-03-2009 04:00 PM

Smoke???!!!!
 
When I drive along after a min it will sputter lose power then clear right up when I look back there is so much white smoke you can't even see thru it.. What's this from??? And how do I fix it?

eparker 11-03-2009 08:20 PM

Re: Smoke???!!!!
 
Well thats not a whole lot of info but I will try.

Is there smoke at start up? Does the smoke ever clear up? Does it smoke while going up a hill? How does it run over all.

Assuming it is a four cycle, have you checked the oil level? If it is overfilled
the engine will smoke. Is there a vaccumn hose from the crankcase up to the carb. Try disconnecting it and see what happens. It could be a valve seal or
a cracked or broken ring can cause this type of problem. Also a hole in a piston.
Hopefully it is just something simple just keep digging and you will figure it out.

lockman1 11-03-2009 08:32 PM

Re: Smoke???!!!!
 
Quote:

Originally Posted by Cnp22 (Post 306217)
When I drive along after a min it will sputter lose power then clear right up when I look back there is so much white smoke you can't even see thru it.. What's this from??? And how do I fix it?

eparker may be on the right track on this one!
I was just alittle more the a quarter over full, and my 07 cart did the same thing!
I drained just enough oil to get it just below the full line,
and, no more smoke, no more sputter.... problem solved!

8)

Cnp22 11-04-2009 10:26 AM

Re: Smoke???!!!!
 
It looks a little over full not much at all.. And it has lots of power still runs real good like it always has till it sputters jus for a sec then clears up blows lots of smoke then clears right up and it doesn't smoke any other time

lockman1 11-04-2009 08:38 PM

Re: Smoke???!!!!
 
Quote:

Originally Posted by Cnp22 (Post 306576)
It looks a little over full not much at all.. And it has lots of power still runs real good like it always has till it sputters jus for a sec then clears up blows lots of smoke then clears right up and it doesn't smoke any other time

Amazingly... a little over... is a lot!

Do me a favor...

Drain just a little out so it's just below the full line, then try it!
If it still does it then we'll help you to look elsewhere!

8)

a couple of questions though...
Is the cart lifted?
and,
Is the govenor adjusted to a higher RPM?

eparker 11-06-2009 06:00 PM

Re: Smoke???!!!!
 
I aggree with Lockman. Just drain all the oil and spend 4 bucks and start over with two new quarts. Fill it about half way between the full and low marks and run it.
Remember that oil thins and expands when hot. You quanity will increase when you have been using it.

Good Luck.
Eric


All times are GMT -5. The time now is 02:48 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.