lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car
Gas Club Car Gas DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-24-2012, 06:14 PM   #1
Not Yet Wild
 
Join Date: Jul 2012
Posts: 8
Default 94 Club Car Carryall 1 Only Fires in Neutral

Hi all...94 CC Gas. Long story short, I took on a project cart for my boss, but not a boss/employee thing...we are both good with cars and he gave me a 03 Yamaha gas cart that I rebuilt from the ground up a few months back and my family has been enjoying it ever since, all for the price of my time and a $7 valve seal. Once I did that he mentioned he had the 94 Carryall he bought new in 94 and parked it 10 years ago because it would not run...then forgot what was wrong with it when he parked it, but could really use it out at his new house and large property with the tilt bed and all. .

I brought it home and figured I would start by pulling the engine and at least top end it, including seals and all gaskets. All went well...pulled the tank and cleaned, replaced fuel lines and filters (2 on this baby - one before and one after the fuel pump...I guess we spell redundant with two R's), pulled and tested fuses, including replacing one fried fuse with Wrigley's gum aluminum shoved in it (God, I actually love that...picture the night someone had to do that).

Funny aside; just as I was about to pull the final four mount bolts to the engine, I noticed the vacuum line from the crankcase to the fuel pump was off...part of me wondered if I had just reconnected that and thrown some fuel in the tank, would it fired up??? Regardless, this thing needed some major TLC under the seat, so I would not have stopped there.

So anyway, its all back together and runs incredible...in Neutral!!!!

In Forward and reverse the motor seems like it is getting no fire. The starter/Alternator turns, and the motor turns, but nothing. In neutral, no choke, it fires right up cold and sounds great. Put it in forward or reverse, it just turns...no fire.

It has to be electrical, right? Is there a safety circuit cut somewhere that would stop it from running in gear but not "maintenance mode"?
kellyron500 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-24-2012, 08:11 PM   #2
Redneck in Southside
 
0517murphy's Avatar
Club Car
 
Join Date: Jul 2010
Location: Spencer, Virginia
Posts: 1,252
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

don't know if the carry all has a maint. mode like the ds. if it does theres a plastic piece on the back of the forward/reverse lever turn it a half turn.. it should run in f/r but not in netural
0517murphy is offline   Reply With Quote
Unread 08-24-2012, 09:36 PM   #3
What the ....?
 
lockman1's Avatar
Club Car
 
Join Date: Jan 2007
Location: N.E. Wisconsin
Posts: 12,599
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Quote:
Originally Posted by kellyron500 View Post

In Forward and reverse the motor seems like it is getting no fire. The starter/Alternator turns, and the motor turns, but nothing. In neutral, no choke, it fires right up cold and sounds great. Put it in forward or reverse, it just turns...no fire.

It has to be electrical, right? Is there a safety circuit cut somewhere that would stop it from running in gear but not "maintenance mode"?
There are 2 micro switches on the back of the F/R shifter,
1 is for the reverse buzzer (does it sound when you put it in reverse?)
and the other is a neutral lock-out limit switch!

I'm guessing that the neutral lock-out limit switch is wired wrong somewhere!

Here's a wiring diagram to try to help you figure it out!



lockman1 is offline   Reply With Quote
Unread 08-25-2012, 06:56 AM   #4
Not Yet Wild
 
Join Date: Jul 2012
Posts: 8
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Quote:
Originally Posted by 0517murphy View Post
don't know if the carry all has a maint. mode like the ds. if it does theres a plastic piece on the back of the forward/reverse lever turn it a half turn.. it should run in f/r but not in netural
Thanks...it's Saturday morning so ready to to take a look.
kellyron500 is offline   Reply With Quote
Unread 08-25-2012, 07:02 AM   #5
Not Yet Wild
 
Join Date: Jul 2012
Posts: 8
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Quote:
Originally Posted by lockman1 View Post
There are 2 micro switches on the back of the F/R shifter,
1 is for the reverse buzzer (does it sound when you put it in reverse?)
and the other is a neutral lock-out limit switch!

I'm guessing that the neutral lock-out limit switch is wired wrong somewhere!

Here's a wiring diagram to try to help you figure it out!



Thanks much....I downloaded the complete service and parts manual so I have the diagrams. My apologies for being lazy before I go thru the steps myself.

I do have a reverse buzzer, but not at first. I noticed the buzzer only began sounding later int he evening just before I posted.

I may run out and get some contact cleaner and just clean everything.

Do you think I am looking in the right direction? I have good fire in neutral, but only turning over in forward and reverse with no fire up, so there must be something electrical locking it out? I have not pulled the plug to check for spark in gear but I am almost sure it is not firing when turning over.
kellyron500 is offline   Reply With Quote
Unread 08-25-2012, 07:23 AM   #6
Not Yet Wild
 
Join Date: Jul 2012
Posts: 8
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

I just read this on another site:

Maintenance mode is:
Put your cart in neutral, Under the seat on the back of the F&R switch is a yellow knob. Pull the knob out and turn it about 1/2 way around till it drops back in place. This should trigger a micro switch now and with the key on, your cart will start in neutral. Make sure you put it back when done or you will feel foolish when you put it in gear and it won't do anything.

Going to give this a look in about 20 minutes after coffee...
kellyron500 is offline   Reply With Quote
Unread 08-25-2012, 07:30 AM   #7
What the ....?
 
lockman1's Avatar
Club Car
 
Join Date: Jan 2007
Location: N.E. Wisconsin
Posts: 12,599
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Hopefully, it's that easy!

I don't know much about Carryall's, but, with most DS's, the engine shouldn't even turn over when in maintenance mode, and the shifter in forward.

I hope I'm wrong with your cart!
lockman1 is offline   Reply With Quote
Unread 08-25-2012, 04:18 PM   #8
Not Yet Wild
 
Join Date: Jul 2012
Posts: 8
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Quote:
Originally Posted by lockman1 View Post
Hopefully, it's that easy!

I don't know much about Carryall's, but, with most DS's, the engine shouldn't even turn over when in maintenance mode, and the shifter in forward.

I hope I'm wrong with your cart!
It was in maintenance mode...she runs!!!! She's alive!

I do have an issue where occasionally she bogs down if I have the pedal to the floor on a very slight uphill grade. If I let off, she is fine...and it will not do this if I keep back from full pedal just slightly. Actually seems to be the same speed and RPMs just slightly back.

Could this be the RPM limiter or something similar?

As i mentioned earlier, I pulled everything that has to do with fuel and replaced...pulled the tank and cleaned. Made sure it was bone dry before replacing it. I did nothing to the carb other than pulling the bowl, which was surprising clean, and shot some carb cleaner in and around everything.

There are some wiring issues I need to tend to...reverse buzzer I said works in an earlier post, only works with the key off if you put it in reverse. Key on, nothing. Oil light comes on when it wants. Fuel gauge only works when it is running versus just key on (by design?).

There is a positive and a negative wire screwed to the top of the break pedal...the positive was disconnected...have not reconnected until I pull the book and see what this is. She also seems to run on for a few seconds after I release the gas pedal, but normally only at low speeds when I am jockying it around the garage...already tapped my John Deere and my Yamaha cart with no damage, but...I have a bottle of contact cleaner and plan on going through everything electric.

Any thoughts on my dead spot at full pedal, please let me know.
kellyron500 is offline   Reply With Quote
Unread 08-28-2012, 10:51 AM   #9
Photoshop Guy
 
Springbok's Avatar
Club Car
 
Join Date: Aug 2012
Location: Canal Fulton, OH
Posts: 3,278
Default Re: 94 Club Car Carryall 1 Only Fires in Neutral

Thanks for posting this thread, my cart is doing this as well. I'll have to check my gear switch when I get home. The guy who worked on the cart before me most likely put it in maintenance mode.
Springbok is offline   Reply With Quote
Unread 03-25-2019, 11:10 PM   #10
Not Yet Wild
 
Join Date: Apr 2016
Posts: 27
Talking Re: 94 Club Car Carryall 1 Only Fires in Neutral

Ive been having the issue with a 2008 turf 2 carryall gas club car too. One day it would run, and then another just stop and revert back to no go in F/R just belt turning, but fires up in neutral. My maintenance switch is a toggle under the seat. Ive checked it many times and it always seemed good..........this time I took that sum bish off and well well weelllllll.....the backside showed the inside of the toggle switch. It was no longer controlling the arm in the switch! It was just choosing when it wanted to engage or not on its own, wheneeeeever it felt like it..🧟 I quickly swapped the three wires onto a new toggle switch and all is well.

I just wanted to give an update for my cart specs in case anyone else gets to this point where it all looks good and is just intermitten. Do yourself a favor, if you are here for this, and try a new toggle for that ole’ maintenace switch.
Good luck

🎰👾🍿
GMAIL is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 fe290 club car die's out and back fires Gas Club Car
2005 Gas Club Car DS turnsover only in Neutral Gas Club Car
84 ez-go gas back fires Gas EZGO
93 Club Car cranks, fires once, then nothing Gas Club Car
90gas carryall fires sometimes jiggle rpm limiter Gas Club Car


All times are GMT -5. The time now is 11:33 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.