lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car
Gas Club Car Gas DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-10-2008, 09:02 AM   #1
Not Yet Wild
 
Join Date: Nov 2007
Posts: 28
Default Anyone installed a FE 400 in a DS cart?

I have a 2003 Club Car DS with the FE 290 engine.I am looking for more power so I am installing a new FE 400.I am just looking for any input on someone who may have done the same thing.I know the install is basic and I can't wait till I get it installed.
nmoye1 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-10-2008, 09:59 AM   #2
Gone Crazy
 
miferrel's Avatar
Club Car
 
Join Date: Jun 2008
Location: Mississippi
Posts: 2,176
Default Re: Anyone installed a FE 400 in a DS cart?

I just finished installing one in a 1999. Everything is the same except for the mufler/header and the starter bracket. The only difference in the header is the diameter of the exhaust port and bolt spacing. The starter bracket has enlongated holes to mount to the motor. Other than that, Easy..
You will love the power..
miferrel is offline   Reply With Quote
Unread 09-10-2008, 01:57 PM   #3
Not Yet Wild
 
Join Date: Nov 2007
Posts: 28
Default Re: Anyone installed a FE 400 in a DS cart?

If you would describe it,how much of a difference would you say it is?
nmoye1 is offline   Reply With Quote
Unread 09-10-2008, 01:58 PM   #4
Not Yet Wild
 
Join Date: Nov 2007
Posts: 28
Default Re: Anyone installed a FE 400 in a DS cart?

Is it any louder than the FE 290?
nmoye1 is offline   Reply With Quote
Unread 09-11-2008, 08:05 AM   #5
Gone Crazy
 
miferrel's Avatar
Club Car
 
Join Date: Jun 2008
Location: Mississippi
Posts: 2,176
Default Re: Anyone installed a FE 400 in a DS cart?

If your inquiring about the difference in the exhaust port, someone might correct me but i believe the fe290 port was 1 1/8" diameter, and the fe400 was 1 1/4" diameter. The fe290 had a flange that went inside the exhaust port where the400 did not. hope this helps. the noise level does not go up. That might be because the muffler was new.
miferrel is offline   Reply With Quote
Unread 09-11-2008, 04:34 PM   #6
Gone Wild
 
mjribeiro's Avatar
Club Car
 
Join Date: Aug 2007
Location: Central NJ
Posts: 248
Default Re: Anyone installed a FE 400 in a DS cart?

I've been looking for a used one - I'd love to do this upgrade.
mjribeiro is offline   Reply With Quote
Unread 09-22-2008, 04:52 PM   #7
Not Yet Wild
 
Join Date: Nov 2007
Posts: 28
Default Re: Anyone installed a FE 400 in a DS cart?

Have you had any problems with your FE400.I think mine might be running a little hot.I believed it caused the fuel system to vapor lock.After cooling down for a minute or two the fuel filter filled back up and it runs perfect.It also sounded like the valves were not being oiled for a few seconds.Not Good!!Is your cart lifted or stock height?
nmoye1 is offline   Reply With Quote
Unread 09-23-2008, 06:40 AM   #8
Gone Crazy
 
miferrel's Avatar
Club Car
 
Join Date: Jun 2008
Location: Mississippi
Posts: 2,176
Default Re: Anyone installed a FE 400 in a DS cart?

It's not running hot. At first I had concerns about the valves but soon found out that you cannot adjust them. They are hydraulic. It was sugested that I run some 5W30 oil in it for a while. It seemed to work. Now the valves are quiet. Maybe the oil has something to do with the valves and heat. Maybe someone else can jump in here with a little more information and help. I did have to adjust the carb, it was trying to backfire quiet often. Hope this helps a little.
My cart is not lifted. It's the number 20 in the avatar

milt
miferrel is offline   Reply With Quote
Unread 09-23-2008, 06:04 PM   #9
Not Yet Wild
 
Join Date: Nov 2007
Posts: 28
Default Re: Anyone installed a FE 400 in a DS cart?

How did you adjust the carb.? Mine seems to be backfiring alot also.
nmoye1 is offline   Reply With Quote
Unread 09-23-2008, 07:42 PM   #10
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,627
Default Re: Anyone installed a FE 400 in a DS cart?

Where are you guys getting these big kawasaki motors? How much are you paying for them?
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Lift Installed Lifted Golf Carts
Help: Installed lift and now front end bounces Lifted Golf Carts
Club Car lift installed Electric Club Car
got my lift installed Lifted Golf Carts
G9 Lift Kit Installed Lifted Golf Carts


All times are GMT -5. The time now is 11:06 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.