lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-27-2014, 09:14 PM   #1
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2014
Location: Red River
Posts: 3
Default intermintent spark on a 295 Robin

Hi to all,
My boss gave me a 96 Medalist last week, and I feel like a kid at Christmas. It has pretty low compression (75psi) on both cylinders. It should still run, but while doing routing diagnostic checks, I noticed an intermittent, weak spark. I knocked off the rocker cover, and the rockers feel pretty close to .005, give or take.

When I hit the pedal, I have current coming to the red wire, and current travels through the windings to the white wire. The test light bulb pulses on the post with the white wire, like when the mag pulses upon 360 degrees of crank revolution. Put the test light ground clamp on the battery positive post, and hit the white wire, and the test light lights up

Is the coil bad? Does anyone have a resistance value for primary and secondary windings? Maybe a wiring schematic? Any help is greatly appreciated. Sorry for the essay.
farmfuel is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-29-2014, 09:23 AM   #2
Gone Wild
 
nobuckbuild's Avatar
E-Z-GO
 
Join Date: Mar 2012
Location: CENTRAL PENNSYLVANIA
Posts: 1,466
Default Re: intermintent spark on a 295 Robin

Quote:
Originally Posted by farmfuel View Post
Hi to all,
My boss gave me a 96 Medalist last week, and I feel like a kid at Christmas. It has pretty low compression (75psi) on both cylinders. It should still run, but while doing routing diagnostic checks, I noticed an intermittent, weak spark. I knocked off the rocker cover, and the rockers feel pretty close to .005, give or take.

When I hit the pedal, I have current coming to the red wire, and current travels through the windings to the white wire. The test light bulb pulses on the post with the white wire, like when the mag pulses upon 360 degrees of crank revolution. Put the test light ground clamp on the battery positive post, and hit the white wire, and the test light lights up

Is the coil bad? Does anyone have a resistance value for primary and secondary windings? Maybe a wiring schematic? Any help is greatly appreciated. Sorry for the essay.
i would first start with connections , i have this problem on one of my carts and its always the connectors on the wires going to the coil , clean them up and the cart runs fine , let them sit for a few months and bam no spark
nobuckbuild is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
EZ GO Fuji-Robin 295CC No Spark Gas EZGO
No Spark on EZ GO Fuji-Robin 295CC Gas EZGO
3 wheel ez go 244cc robin engine no spark Gas EZGO
98 EZGO gas 295 robin engine no spark Gas EZGO
83 Robin EZGO has spark no start Gas EZGO


All times are GMT -5. The time now is 10:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.