lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-26-2016, 07:29 PM   #1
Not Yet Wild
 
Join Date: Jun 2016
Posts: 6
Default HEI module + new coil= no spark...HEI module + original coil= very weak spark

Hi all, My 1990 marathon 3pg started giving me problems (bad miss & battery drain). I decided to do the HEI conversion to take care of at least one of those problems. I did the swap & don't have any spark. In an effort to troubleshoot the components, I started swapping out components. here is a brief summary of results.....
Original ignitor + original coil= spark
HEI module + new coil= No Spark
HEI module + old coil= very poor spark, will run, but barely.
Original ignitor + new coil= No Spark
I have swapped the incoming wires from pulsar coil, with no improvement.
Pulsar ohms out at 160 & creates .25-.35 volts ac.
I thought perhaps I may have gotten a bad coil, but even the old coil when ran with HEI module produced very poor spark. Any ideas on how to get this thing going???
chrisq is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-16-2017, 05:48 PM   #2
Not Yet Wild
 
Join Date: Nov 2017
Posts: 5
Default Re: HEI module + new coil= no spark...HEI module + original coil= very weak spark

Any luck with your problem? I have the very same problem and would like to know if you solved the problem?
cnrailroad is offline   Reply With Quote
Unread 03-11-2018, 07:03 PM   #3
Morel Man
 
David Maner's Avatar
Club Car
 
Join Date: Nov 2014
Location: Northeast Oklahoma
Posts: 568
Default Re: HEI module + new coil= no spark...HEI module + original coil= very weak spark

Quote:
Originally Posted by chrisq View Post
Hi all, My 1990 marathon 3pg started giving me problems (bad miss & battery drain). I decided to do the HEI conversion to take care of at least one of those problems. I did the swap & don't have any spark. In an effort to troubleshoot the components, I started swapping out components. here is a brief summary of results.....
Original ignitor + original coil= spark
HEI module + new coil= No Spark
HEI module + old coil= very poor spark, will run, but barely.
Original ignitor + new coil= No Spark
I have swapped the incoming wires from pulsar coil, with no improvement.
Pulsar ohms out at 160 & creates .25-.35 volts ac.
I thought perhaps I may have gotten a bad coil, but even the old coil when ran with HEI module produced very poor spark. Any ideas on how to get this thing going???
On one of the carts I gave the gentleman the schematic for this hei setup too he had to close the gap on the plug a bit and after that it seems to run fine. I asked him to reverse the wires to the pulsar but he said it was fine as it was so he wasn't interested in changing anything now. Old man who is afraid that he might wind up with a non running cart again. Its is an ezgo with the 295 twice cylinder engine. Not sure what year it was.

Anyways you might try the closing the gap on the plug trick to see it it gets you where you want to be.
This setup my friend did was a couple years ago and he putters around with his cart no problem. Hot summer or cold winter.
David Maner is offline   Reply With Quote
Unread 04-01-2018, 07:30 AM   #4
Not Yet Wild
 
Join Date: Jun 2016
Posts: 6
Default Re: HEI module + new coil= no spark...HEI module + original coil= very weak spark

Quote:
Originally Posted by cnrailroad View Post
Any luck with your problem? I have the very same problem and would like to know if you solved the problem?
Yes, cnrailroad. Even though the coil was brand new, it turned out to be defective.
chrisq is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
New Coil, No Spark Gas Yamaha
88 marathon new 79 dodge coil little spark then no spark? Gas EZGO
New coil still no spark...?? Gas Yamaha
Coil to pair with HEI module Gas EZGO
Weak Spark on one side of coil? Gas EZGO


All times are GMT -5. The time now is 06:42 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.