lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-13-2016, 11:19 AM   #1
Not Yet Wild
 
Join Date: Jul 2016
Posts: 2
Default 2002 ezgo spark problems

My 2002 ezgo with aEH29c engine, loses its spark after running for 5 to 10 minutes. Neither the ignitor or the ignition coil get hot. With a test light hooked to the coil when it is running, the test light blinks. When it loses its spark the test light is a solid light. Is this telling me that the pulsar coil or the ignitor is bad and if so, which one is bad. All help would be greatly appreciated.

Thank You
hopy-dah is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply

Tags
pulsar coil or ignitor
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
2002 ezgo intermittent spark Gas EZGO
2002 club car spark issues Gas Club Car
2002 txt electric ezgo standard 36 volt problems Electric EZGO
1989 EZGO GXI 800 Spark Problems Gas EZGO
2002 ezgo Throttle cable problems Gas EZGO


All times are GMT -5. The time now is 12:53 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.