lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-24-2010, 12:57 PM   #1
Not Yet Wild
E-Z-GO
 
Join Date: Sep 2008
Location: Madison Township, PA
Posts: 65
Default 1982 EZGO 2 Cycle No Spark

Hi, im working on a 82 ezgo 2 cycle and i have no spark. i took a coil and ignighter box from a running cart and used it in place of the questionable one, with no result. Is it possible there is a problem from within the engine where the signal wires come from? i put a meter across the 2 wires to test continuity and it varies from 77.7ohms with no cranking to 86.00 ohms with engine cranking

Last edited by itstheburns327; 06-24-2010 at 03:56 PM.. Reason: wrong year, should be 1982
itstheburns327 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-24-2010, 07:47 PM   #2
Doin' the Wild Thang
 
ez go go's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: Greenville, AL
Posts: 1,063
Default Re: 1992 EZGO 2 Cycle No Spark

Check the tech section for correct ohm values on the pulsar. Also, check all your ground conn... It might pay off!! Good Luck
ez go go is offline   Reply With Quote
Unread 06-27-2010, 06:38 PM   #3
Not Yet Wild
E-Z-GO
 
Join Date: Sep 2008
Location: Madison Township, PA
Posts: 65
Default Re: 1992 EZGO 2 Cycle No Spark

All grounds and positive connections, even the spade connections are clean, the pulsar is within range... What is the proper NGK spark plug number for this engine. Any other suggestions?
itstheburns327 is offline   Reply With Quote
Unread 06-28-2010, 10:04 AM   #4
Gone Wild
 
chardonite's Avatar
E-Z-GO
 
Join Date: Jul 2009
Location: Chardon Ohio
Posts: 257
Default Re: 1992 EZGO 2 Cycle No Spark

The pulser should produce ac voltage while cranking...About a half volt ac..
chardonite is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1992 - One spark then no spark Gas Club Car
93 marathon 4 cycle no spark ? Gas EZGO
89 2-cycle won't spark Gas EZGO
89 fleet 2 cycle with no spark Gas EZGO
1992 4 cycle marathon not running right Gas EZGO


All times are GMT -5. The time now is 06:22 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.