lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-13-2011, 05:34 PM   #11
Not Yet Wild
 
Join Date: Jun 2011
Posts: 8
Default Re: 79 Gas EZGO runs but won't move

The link is working.
nv_gladiators is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-13-2011, 06:10 PM   #12
Respect the Cart
 
Dave Box's Avatar
E-Z-GO
 
Join Date: May 2010
Location: Rocky Mount, Virginia
Posts: 2,189
Default Re: 79 Gas EZGO runs but won't move

The link does'nt work for me either but I searched and found the video here


Now I am not entirely certain but I will bet my left stone that the engine is not actually firing. It is cranking but that doesn't generate enough speed to pull in the drive clutch.

Dave
Dave Box is offline   Reply With Quote
Unread 06-13-2011, 10:17 PM   #13
Respect the Cart
 
Dave Box's Avatar
E-Z-GO
 
Join Date: May 2010
Location: Rocky Mount, Virginia
Posts: 2,189
Default Re: 79 Gas EZGO runs but won't move

BTW That isn't a 79. Looks like 84 - 88

Dave
Dave Box is offline   Reply With Quote
Unread 06-13-2011, 11:10 PM   #14
Gone Wild
 
ScooterMcTavish's Avatar
E-Z-GO
 
Join Date: Oct 2009
Location: Manitoba, Canada
Posts: 363
Default Re: 79 Gas EZGO runs but won't move

As someone who has recently had experience with a cranking, not firing, I 'm with Dave on this one. It doesn't sound like it's firing, just turning over real quick - had the same issue before my rebuild. There's really no comparison between cranking and running revs (and noise).

Maybe an outside guess, and based on the speed my 3PG genny uses, I'm guessing there's not much compression - that engine seems to be cranking real quick, which it will do with no resistance. Guess it's the usual checks - spark, compression, and fuel to see why it's not firing.
ScooterMcTavish is offline   Reply With Quote
Unread 01-08-2017, 01:46 PM   #15
Not Yet Wild
 
Join Date: Oct 2015
Posts: 5
Default Re: 79 Gas EZGO runs but won't move

I'm having the same problem with my 87 Marathon. It began with a loud screeching noise from the drive belt. Replaced drive belt now it won't go at all. I thought it was from lack of fuel, (there was no fuel in the filter) replaced fuel filter, spark plug, still nothing.
If it is the clutch what's the next step?
Thanx.
thetexasdeb is offline   Reply With Quote
Unread 01-08-2017, 02:30 PM   #16
Gone Wild
 
Join Date: Feb 2011
Posts: 1,440
Default Re: 79 Gas EZGO runs but won't move

Please start your own thread with your question and I'm sure you'll receive help. The thread your in now is from 2011 K ?

LOU
racin161 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Runs great wont move!!! Gas Club Car
Runs/starts - won't move - forward or reverse Gas Club Car
EZ GO Workhorse runs, but does not move Gas EZGO
EZGO J402 motor runs but cart won't move Electric EZGO
97 Ezgo Motor runs but will not move Gas EZGO


All times are GMT -5. The time now is 04:22 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.