lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-12-2012, 04:41 PM   #1
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2012
Location: Michigan
Posts: 6
Default 94 marathon no spark

Hey gang thank for this form
I been reading this forum on the hei updates , and I did and I believe I also have a pulsar issue , can some one help me with spec, I ohm it out at 21 seems low
I had at first spark intermittently I did the conversion and now it sluggish and runs like the timing off .let me know please
CMOS is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-12-2012, 07:11 PM   #2
Hammer Down !!!!
 
BrewCityMusic's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Lake Geneva, WI
Posts: 2,622
Default Re: 94 marathon no spark

If you did the HEI and its acting like
it has a weak or off -time spark, try reversing the wires from the pulsar -that often does the trick
BrewCityMusic is offline   Reply With Quote
Unread 10-12-2012, 08:28 PM   #3
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2012
Location: Michigan
Posts: 6
Default Re: 94 marathon no spark

I read some threads and I did and no change , the cart smells hot and sort of off time , what is the pulsar specs I feel this could also be the fault ?
I used a 1976 gm Chevy 350 hei module
CMOS is offline   Reply With Quote
Unread 10-12-2012, 10:18 PM   #4
Hammer Down !!!!
 
BrewCityMusic's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Lake Geneva, WI
Posts: 2,622
Default Re: 94 marathon no spark

the *best* and most conclusive pulsar test is to hook up a DMM for the lowest AC voltage setting to the leads coming from the engine, then turn the engine over as normal using the starter - You should read between 1-2VAC from the pulsar. The Ohms test isn't as reliable, as readings can fluctuate from 25-175 on a good pulsar, and from experience I can tell You that even one that reads 78 ohms can still be damaged or bad (that one was cracked internally so the wiring was still intact enough to ohm out - but it didn't do anything to generate the signal needed to fire the cart correctly)
BrewCityMusic is offline   Reply With Quote
Unread 10-13-2012, 06:44 PM   #5
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2012
Location: Michigan
Posts: 6
Default Re: 94 marathon no spark

I'm on the lowest scale and I'm only showing .295 to .300v
When I started this project I had intermittent spark but ran ok, then it went to no spark after the hei conversion I have spark all the time but runs poorly
CMOS is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
91 marathon no spark. Gas EZGO
89 Marathon with HEI..no spark!! Gas EZGO
84 marathon weak spark Gas EZGO
88 marathon new 79 dodge coil little spark then no spark? Gas EZGO
87 marathon no spark Gas EZGO


All times are GMT -5. The time now is 11:03 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.