lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-31-2013, 09:49 PM   #1
Not Yet Wild
 
Jharpo711's Avatar
 
Join Date: May 2013
Posts: 22
Default 4X4 Ezgo transmission prob???

I have bought a cart, it's a 4X4 cart rebuilt motor old trans. The cart worked fine for three days, now the cart grinds when in gear and i accelerate the gas peddle. It will not move at all. I can put it in 4X4 and forward/reverse it want move?? It sounds like its coming from underneath the passenger side transmission. I can see the links move when I put in gear and the 4X4 gear also moves the linkage. Any ideas on what to check or do? I have also looked online for a transmission and i can't find one? Thanks for any help you can provide.
Jharpo711 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-01-2013, 09:29 PM   #2
Not Yet Wild
 
Jharpo711's Avatar
 
Join Date: May 2013
Posts: 22
Default Re: Help*** 4X4 Ezgo transmission prob???

If the drive belt pop off could it make the cart not go into gear? And grind?
Jharpo711 is offline   Reply With Quote
Unread 06-01-2013, 09:48 PM   #3
Moderator
 
rib33024's Avatar
E-Z-GO
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 13,867
Default Re: Help*** 4X4 Ezgo transmission prob???

Welcome to BGW


you did not say what cart were working on, does this cart have brake drums? if so it sounds like the brake drum is striped
rib33024 is offline   Reply With Quote
Unread 06-02-2013, 08:49 PM   #4
Not Yet Wild
 
Jharpo711's Avatar
 
Join Date: May 2013
Posts: 22
Default Re: Help*** 4X4 Ezgo transmission prob???

Sorry it's a ST 4X4. The one in my pic. The noise is in the housing where the linkage is bolted to trans. Thanks
Jharpo711 is offline   Reply With Quote
Unread 06-03-2013, 08:55 PM   #5
Not Yet Wild
 
Jharpo711's Avatar
 
Join Date: May 2013
Posts: 22
Default Re: 4X4 Ezgo transmission prob???

I'm having a hard time finding a trans? Not getting much response on here from any one. Am I the only one with trans problems?
Jharpo711 is offline   Reply With Quote
Unread 06-04-2013, 06:31 AM   #6
Gone Wild
 
Join Date: Feb 2011
Posts: 1,480
Default Re: 4X4 Ezgo transmission prob???

Sorry I would say yes you may be on your own on this one my be because it's not a common issue or not many out there. I would say a manual is going to be your best friend if you can locate one. If you get into it please post pics that may help someone else.


LOU
racin161 is offline   Reply With Quote
Unread 06-04-2013, 04:16 PM   #7
Not Yet Wild
 
Jharpo711's Avatar
 
Join Date: May 2013
Posts: 22
Default Re: 4X4 Ezgo transmission prob???

Will do racin161! Thanks
Jharpo711 is offline   Reply With Quote
Unread 06-05-2013, 04:53 AM   #8
Gone Wild
 
Join Date: Feb 2011
Posts: 1,480
Default Re: 4X4 Ezgo transmission prob???

Good Luck

LOU
racin161 is offline   Reply With Quote
Unread 06-06-2013, 05:36 AM   #9
Gone Wild
 
clubcarjeff's Avatar
Club Car
 
Join Date: Jun 2008
Location: Austin, Tx area
Posts: 209
Default Re: 4X4 Ezgo transmission prob???

We had an '05 ST 4x4. Nothing but problems and the transfer case being one of them. E-Z-GO only made it a few years. They stuffed a good Honda engine in it with a crazy throttle linkage and mechanical governor. I could never get the idle just right to where it would be high enough to stay idling, but low enough to not grind going into gear.
Jharpo- It's been awhile since we had it and I'm trying to remember the set up. I know the honda sits sideways and the clutch faces the rear of the vehicle. I remember that the drive belt is in an enclosed shroud and the drive clutch had broken several times as well. Post some more info after you check the transfer case fluid (use gear oil). I'll bet it's pretty bad. I'll look to see if I still have a manual for it.
clubcarjeff is offline   Reply With Quote
Unread 06-07-2013, 01:11 PM   #10
Not Yet Wild
 
Join Date: Feb 2012
Posts: 14
Default Re: 4X4 Ezgo transmission prob???

I have the technician service manual for the chassis and the engine. PM me an email and I will give them to who needs them.
marc2000gt is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
wild ride (elc ezgo galf cart prob) Electric EZGO
91 Ezgo transmission problem Electric EZGO
need help with g8 prob. Gas Yamaha
Columbia par car 96 prob Gas Columbia ParCar


All times are GMT -5. The time now is 04:16 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.