lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-30-2008, 12:29 AM   #1
Not Yet Wild
 
Join Date: Sep 2008
Location: Red Oak TX
Posts: 13
Default 95 Medalist Starts Every Time....Kinda

I just purchased a 4 stroke 95 medalist that has an issue. If the cart sits for more than 5 min or so, you have to remove the air filter cover and air filter, start it in neutral, and then replace the parts and go. It will just sit and spin before that and it doesn't take it a sec to start without the air filter on it. Once it gets going it seems to go (although I don't know what to compare it to) but I have to start the process all over again if it sits for 5 min.
Can anyone give me an idea of where to begin to fix the problem. I haven't done anything to it besides get it home. I plan on at least draining and cleaning the gas tank and replacing the filters and plugs. Thanks!!
dramon is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-30-2008, 12:48 AM   #2
Not Yet Wild
 
cartworldinc's Avatar
 
Join Date: Aug 2008
Posts: 67
Default Re: 95 Medalist Starts Every Time....Kinda

The first thing I would check is the intake valve adjustment. Hope this helps
cartworldinc is offline   Reply With Quote
Unread 09-30-2008, 12:54 AM   #3
Not Yet Wild
 
Join Date: Sep 2008
Location: Red Oak TX
Posts: 13
Default Re: 95 Medalist Starts Every Time....Kinda

Hey cartworldinc,

I appreciate the response. I'm sure it is helpful only I don't know what an "intake valve adjustment" is.

Any further clarification would be greatly appreciated.
dramon is offline   Reply With Quote
Unread 09-30-2008, 01:18 AM   #4
Not Yet Wild
 
cartworldinc's Avatar
 
Join Date: Aug 2008
Posts: 67
Default Re: 95 Medalist Starts Every Time....Kinda

remove the valve cover. (10mm) Inside you will see 4 rocker arms. The two inside arms are the intake. Rotate the engine so that the cam is not lifting the rocker arm. Use a 10mm wrench and a screwdriver to take the play out of the arms. Mkke sure you don't get them too tight. After adjustment you should feel very little, to no play in the arms.
cartworldinc is offline   Reply With Quote
Unread 09-30-2008, 08:08 AM   #5
Not Yet Wild
 
Join Date: Sep 2008
Location: Red Oak TX
Posts: 13
Default Re: 95 Medalist Starts Every Time....Kinda

I see. There is a detailed thread that I read for "valve adjustment". I saw it but was unsure if this is what you were referring to. I'll give it a try today. Should I adjust the two outside valves as well while I'm there or just leave them alone?
dramon is offline   Reply With Quote
Unread 09-30-2008, 03:54 PM   #6
Not Yet Wild
 
cartworldinc's Avatar
 
Join Date: Aug 2008
Posts: 67
Default Re: 95 Medalist Starts Every Time....Kinda

Sure you can check the exhaust valves while your in there.
Let me know how that goes
cartworldinc is offline   Reply With Quote
Unread 10-01-2008, 05:10 PM   #7
Not Yet Wild
 
Join Date: Sep 2008
Location: Red Oak TX
Posts: 13
Default Re: 95 Medalist Starts Every Time....Kinda

Okay, I did the valve adjustment. Before the adjustment the compression was 80 on the drivers and 90 on the pass side of the engine. Afterwards, the drivers reached 100 and the pass is at 175.

From what I am reading, 175 is great but 100...not so much. This did fix the starting problem and it drives but is my engine shot?

Anyone able and willing to translate the compression results?
dramon is offline   Reply With Quote
Unread 10-01-2008, 06:29 PM   #8
Not Yet Wild
 
cartworldinc's Avatar
 
Join Date: Aug 2008
Posts: 67
Default Re: 95 Medalist Starts Every Time....Kinda

Nope.. Your engine is not shot. It will probably run another ten years like that. Then you may need some rings. As your valves and valve seats wear. They have to be adjusted to make up for this wear. With the valves running too tight as they were, you may have some deposits around one of those valves. it will be fine though.
cartworldinc is offline   Reply With Quote
Unread 10-05-2008, 12:12 AM   #9
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: 95 Medalist Starts Every Time....Kinda

Welcome to the forum dramon.................
rusty is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
starts when key is turned Gas EZGO
Feel kinda dumb! Gas Yamaha
What Kinda Cart ? Electric Club Car
good, kinda cheap batteries? Electric EZGO


All times are GMT -5. The time now is 05:36 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.