lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-22-2008, 08:57 PM   #1
Not Yet Wild
 
Join Date: Oct 2008
Posts: 15
Default not runing

I am new to the golf cart world i have a 06 easy go st 350 it has spark, fuel and it does not run the comp is 110 psi on both sides not sure what it could be PLEASE HELP
heath is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-22-2008, 10:27 PM   #2
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2008
Location: Florida
Posts: 11
Default Re: not runing

Let me know if you find out what it is because I have a 1993 and it's doing the same thing. I'll let you know too if I solve the problem first.
dclbuggy is offline   Reply With Quote
Unread 10-22-2008, 10:43 PM   #3
Not Yet Wild
 
Join Date: Oct 2008
Posts: 15
Default Re: not runing

does yours try to start at all mine does not and it spits out fuel out of the carb
heath is offline   Reply With Quote
Unread 10-22-2008, 10:48 PM   #4
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2008
Location: Florida
Posts: 11
Default Re: not runing

yes! That's exactly what mine does too! It was running perfectly one day and then all it does now is spit fuel. Doesn't even try to turn over.
dclbuggy is offline   Reply With Quote
Unread 10-22-2008, 10:51 PM   #5
Born Wild
 
ruredy's Avatar
 
Join Date: Mar 2007
Location: Clover SC.
Posts: 5,552
Default Re: not runing

adjust the valves
ruredy is offline   Reply With Quote
Unread 10-22-2008, 10:52 PM   #6
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2008
Location: Florida
Posts: 11
Default Re: not runing

I just tried that and to no avail.
dclbuggy is offline   Reply With Quote
Unread 10-23-2008, 07:10 AM   #7
Born Wild
 
ruredy's Avatar
 
Join Date: Mar 2007
Location: Clover SC.
Posts: 5,552
Default Re: not runing

dclbuggy, from your description you have a valve problem, burnt, not adjusted, whatever. it's the only way you get gas spitting out the carb. run a real compression test on your engine.
heath, your compression should be higher, adjust valves and test again
Look in the service tech manual for the proper way to do a compression test
ruredy is offline   Reply With Quote
Unread 10-23-2008, 12:16 PM   #8
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: not runing

Welcome to the forum heath...................
rusty is offline   Reply With Quote
Unread 10-23-2008, 12:18 PM   #9
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: not runing

Welcome to the forum dclbuggy........................
rusty is offline   Reply With Quote
Unread 10-23-2008, 07:37 PM   #10
Not Yet Wild
E-Z-GO
 
Join Date: Oct 2008
Location: Florida
Posts: 11
Default Re: not runing

Thanks Rusty!
dclbuggy is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
runing problems Gas EZGO


All times are GMT -5. The time now is 01:53 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.