lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-29-2016, 12:28 PM   #1
Not Yet Wild
 
Join Date: May 2016
Posts: 15
Default New motor install - it smokes

I bought a Yamaha JR6-19001-00-00, 357cc engine assembly for my '05 G27A light duty. It was in the factory box but had no procedure/etc. paperwork with it. Before I proceed. I checked if it had oil before I removed it from the box. It did.
I changed motors and replaced the brakes. It cranked up fine. I ran it in and out of the shop, to check brake setting. Maybe 5 minutes running time or so
I smelled smoke; raised the seat and yes, it was.
Is this normal for first few minutes? Would it have break in oil in it?
Doodah is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-30-2016, 08:57 AM   #2
G8 Specialist
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 7,722
Default Re: New motor install - it smokes

Are you sure it came with oil "in it"? That's unusual for it to be shipped with oil!
And where is the smoke coming from?

And it's always smart to only do one thing at a time and test your work, before going on to another issue!! Are the brakes dragging, and causing the motor to work harder?
Mike Mac is offline   Reply With Quote
Unread 05-30-2016, 09:05 AM   #3
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 10,690
Default Re: New motor install - it smokes

Could it be your old engine smoked and the risidual oil in the muffler is trying to burn out?
smallblock450sl is offline   Reply With Quote
Unread 05-31-2016, 10:41 AM   #4
Not Yet Wild
 
Join Date: May 2016
Posts: 15
Default Re: New motor install - it smokes

smallblock, thanks for your response.
Yes the old engine was smoking. It did occur to me that it might be smoking from residual oil. But I wanted someone with experience on this type motor to respond. Didn't want to go on "gut instinct".
The vendor is supposed to contact Yamaha for their explanation/response today.
Doodah is offline   Reply With Quote
Unread 05-31-2016, 08:21 PM   #5
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 10,690
Default Re: New motor install - it smokes

Experiance I work at Taco Bell Or I thought I as going to. Run the engine at medium rpm's for 5 minutes. Let cool down. Repeat. Should be fine. I've NEVER had a bad crate motor from Yamaha.
smallblock450sl is offline   Reply With Quote
Unread 05-31-2016, 09:42 PM   #6
Gone Wild
 
smokindawg's Avatar
Yamaha
 
Join Date: Sep 2012
Location: Missouri
Posts: 2,756
Default Re: New motor install - it smokes

New engines will smoke some as they warm up to running temps and will do this for a few minutes........ I've run many a rebuilt engine with new paint and they all smoked off the engine, not from the engine. It's the paint baking. At least when I rebuilt and painted one it was.

Did the smoke smell like oil or something hot?
smokindawg is offline   Reply With Quote
Unread 06-01-2016, 09:17 AM   #7
Not Yet Wild
 
Join Date: May 2016
Posts: 15
Default Re: New motor install - it smokes

Smoke was coming from muffler/tail pipe. Smelled like oil.
Doodah is offline   Reply With Quote
Unread 06-01-2016, 02:34 PM   #8
Not Yet Wild
 
Join Date: May 2016
Posts: 15
Default Re: New motor install - it smokes

smallblock, Did your crate motors come in with oil?
Doodah is offline   Reply With Quote
Unread 06-01-2016, 07:22 PM   #9
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 10,690
Default Re: New motor install - it smokes

Quote:
Originally Posted by Doodah View Post
smallblock, Did your crate motors come in with oil?
Everyone. But we do check to make shure. Maybe the box got turned upside down and some oil got into the cylinder?
smallblock450sl is offline   Reply With Quote
Unread 06-01-2016, 10:47 PM   #10
Not Yet Wild
 
Join Date: May 2016
Posts: 15
Default Re: New motor install - it smokes

smallblock, Thank you very much. Although there was no indication it had been handled previously, I was concerned. It seems it was either mishandled in shipment, OR the old muffler is burning off old oil residue.
Again, THANX!
Doodah is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
New motor install Electric Club Car
New Motor Brush Install Electric Club Car
Help with PQ motor install Electric Club Car
No go after motor install Electric Club Car
New PQ Bandit Motor Install Electric Club Car


All times are GMT -5. The time now is 12:21 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.