lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-01-2016, 09:55 PM   #1
Not Yet Wild
 
Join Date: Aug 2016
Posts: 3
Default G-1 troubles

my g-1 a-3 golf cart motor runs but won't move. This happened between uses. Anyone had this problem?
Mike.w is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-01-2016, 10:11 PM   #2
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 13,534
Default Re: G-1 troubles

"running" is not the same thing as "cranking" . think of it as the same thing as your cars engine cranking on the starter, but not yet started. if the engine is not making the familiar "pop-pop-pop" of a 2-stroke at low speeds, its not "running". does it rev-up at all? more details please.
cgtech is offline   Reply With Quote
Unread 08-02-2016, 08:16 PM   #3
Not Yet Wild
 
Join Date: Aug 2016
Posts: 3
Default Re: G-1 troubles

Yes it runs. I think it may be something with the clutch. The starter starts the motor and it runs but the belt from the clutch to the axle does not spin.
Mike.w is offline   Reply With Quote
Unread 08-02-2016, 10:53 PM   #4
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 13,534
Default Re: G-1 troubles

can you grab the rear clutch and make it turn by hand? its not locked up, right? the motor starts, revs, but just bogs with no spinning of rear clutch? cylinder head gets warm?
cgtech is offline   Reply With Quote
Unread 08-03-2016, 09:15 PM   #5
Not Yet Wild
 
Join Date: Aug 2016
Posts: 3
Default Re: G-1 troubles

Cgtech you nailed it on this first guess. I overlooked something simple. But I did take apart the clutch and clean it and grease it.
Mike.w is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
G-8 troubles need help Electric Yamaha
Fwd troubles Electric EZGO
PDS troubles Electric EZGO
96 Troubles Electric EZGO
400 cc troubles Gas EZGO


All times are GMT -5. The time now is 12:15 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.