lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 06-26-2009, 05:45 PM   #1
gone yamaha!
 
sabercat's Avatar
Yamaha
 
Join Date: Sep 2008
Location: ontario, canada
Posts: 1,424
Default g9 missing tensioner cable

my 1991 g9 cart seems to be missing the tentioner cable.
i didn't remove it for the custom diamond plate "air filter sheild" it was just never there since i bought it. (used)
the cart seems to perform well even without this cable. the cart has a k+n filter and re-jetted carb and exaugst mods, also has a buggies unlimited driven clutch kit and is run with synthetic oil.

would the cart perform better with this cable on and properly adjusted?

-thanks for any replies!
Attached Images
File Type: jpg cart tentioner cable 001.jpg (83.6 KB, 42 views)
sabercat is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 06-26-2009, 07:52 PM   #2
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 8,150
Default Re: g9 missing tensioner cable

Quote:
Originally Posted by sabercat View Post
my 1991 g9 cart seems to be missing the tentioner cable.
i didn't remove it for the custom diamond plate "air filter sheild" it was just never there since i bought it. (used)
the cart seems to perform well even without this cable. the cart has a k+n filter and re-jetted carb and exaugst mods, also has a buggies unlimited driven clutch kit and is run with synthetic oil.

would the cart perform better with this cable on and properly adjusted?

-thanks for any replies!
It really just stops engine movement (the rubber motor mounts are pretty soft) and it could effect the way the clutchs and belt work. Put it nuetral and rev up the engine, does it move back much? I do recommend the tensionor. Would it perfom better? don't know. Good luck Dave
smallblock450sl is offline   Reply With Quote
Old 06-28-2009, 12:11 AM   #3
G8 Specialist
 
Mike Mac's Avatar
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 6,203
Default Re: g9 missing tensioner cable

I would also recommend the tensioner. I put new motor mounts in my G8 and running it in neutral the motor moved back about 3/4" when revved up. And thats with no load. When it's driving the car it has to be moving a lot more. i made one out of a 1/4"x3" long bolt, then welded a washer on edge to the head of the bolt, then I installed the washer end in the frame mount with a shorter 1/4"x 1" bolt and lock nut and the other long end through the mount that is attached to the top of the motor mount, and with another lock nut. But that nut is wound up to with in 1/16" of being against that motor mount bracket. This will restrict movement and has to transmit power more evenly to the transmission.
Mike Mac is offline   Reply With Quote
Old 07-08-2009, 10:59 PM   #4
gone yamaha!
 
sabercat's Avatar
Yamaha
 
Join Date: Sep 2008
Location: ontario, canada
Posts: 1,424
Default Re: g9 missing tensioner cable

ok sounds like i will be able to fab one up thanks
for the replies
sabercat is offline   Reply With Quote
Old 07-10-2009, 07:55 PM   #5
2nd clone crazed
 
sho305's Avatar
Yamaha
 
Join Date: Jun 2009
Location: West MI
Posts: 9,158
Default Re: g9 missing tensioner cable

I bought one from the dealer, it was not expensive. It will give more takeoff power from a dead stop, they don't pull as good under 5mph without one. That was largest difference. If you get it too tight you lose top speed. Your mounts can fail without it.
sho305 is offline   Reply With Quote
Old 07-16-2009, 10:28 PM   #6
gone yamaha!
 
sabercat's Avatar
Yamaha
 
Join Date: Sep 2008
Location: ontario, canada
Posts: 1,424
Default Re: g9 missing tensioner cable

ok thanks sho
sabercat is offline   Reply With Quote
Old 07-17-2009, 12:41 PM   #7
doin it in the desert
 
dock98's Avatar
Yamaha
 
Join Date: Dec 2008
Location: Sonora Desert,Az
Posts: 5,603
Default Re: g9 missing tensioner cable

Quote:
Originally Posted by sho305 View Post
I bought one from the dealer, it was not expensive. It will give more takeoff power from a dead stop, they don't pull as good under 5mph without one. That was largest difference. If you get it too tight you lose top speed. Your mounts can fail without it.
what he said.
dock98 is offline   Reply With Quote
Old 07-17-2009, 10:28 PM   #8
gone yamaha!
 
sabercat's Avatar
Yamaha
 
Join Date: Sep 2008
Location: ontario, canada
Posts: 1,424
Default Re: g9 missing tensioner cable

her's some pics of the one my dad fabbed up while he was at work. not pretty but strong
Attached Images
File Type: jpg cart eng. ten. bracket 003.jpg (60.2 KB, 55 views)
File Type: jpg cart eng. ten. bracket 001.jpg (35.5 KB, 43 views)
sabercat is offline   Reply With Quote
Old 07-17-2009, 10:29 PM   #9
gone yamaha!
 
sabercat's Avatar
Yamaha
 
Join Date: Sep 2008
Location: ontario, canada
Posts: 1,424
Default Re: g9 missing tensioner cable

about how tight shought it be? anyone have any idea? it has a nylock nut for adjustment
sabercat is offline   Reply With Quote
Old 07-17-2009, 11:44 PM   #10
G8 Specialist
 
Mike Mac's Avatar
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 6,203
Default Re: g9 missing tensioner cable

I put mine at about 1/16 spacing on the engine side of the engine motor mount. the side that you have the threaded coupling, I have a nylon lock nut, but it is maybe 1/8 to 3/16 clearance. i don't know if its right but, I'm not having any problems with it right now. But I also have windows in my primary clutch as of right now because I can't find anyone to sell me just a primary sheave, and not a complete clutch
Mike Mac is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Am I missing a cable on the oil pump? Gas EZGO
Missing Gas EZGO
tensioner broke again Gas Yamaha
missing 1st speed Electric Club Car


All times are GMT -5. The time now is 11:07 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.