lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-10-2010, 01:17 PM   #1
Not Yet Wild
Yamaha
 
Join Date: Apr 2010
Posts: 3
Default Yamha g-16 with loud clicking sound

Hello, I am new here. I have a 1996 Yamaha G-16 gas car. The car makes a loud click in the rear end when letting off the gas going down inclines. It also appears to "disengage" and won't "hold" the car when idling down inclines (like an auto being in nuetral vs 1st gear going down a hill). The clutch was just serviced. A new sliding sheave, shaft pacer, spring for the secondary clutch and belt were installed. However, the problem is still present. Any ideas?
silverline dan is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-10-2010, 08:29 PM   #2
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,264
Default Re: Yamha g-16 with loud clicking sound

Might check if one of the forward/reverse shifter cables are damaged/frozen. That would cause it to not be fully engaged into gear?
smallblock450sl is offline   Reply With Quote
Unread 04-11-2010, 09:44 AM   #3
maintaining a low profile
 
Dave in VA's Avatar
Yamaha
 
Join Date: Oct 2009
Location: SW Virginia USA
Posts: 4,997
Default Re: Yamha g-16 with loud clicking sound

Did it make the noise before the clutch was serviced?
Dave in VA is online now   Reply With Quote
Unread 04-12-2010, 10:49 AM   #4
Not Yet Wild
Yamaha
 
Join Date: Apr 2010
Posts: 3
Default Re: Yamha g-16 with loud clicking sound

Yes, the noise and "disengage" problem was present before servicing the clutch. The clutch did need service and I thought that would solve the problem. But no.

I will check the cables for forward/reverse when I get some time this week. I did just go out and back down a hill in reverse and there were were no problems. Thanks.
silverline dan is offline   Reply With Quote
Unread 04-12-2010, 12:27 PM   #5
Not Yet Wild
Yamaha
 
Join Date: Apr 2010
Posts: 3
Default Re: Yamha g-16 with loud clicking sound

Dear smallblock450sl, thank you....thank you!!!!!!!

The cables appeared to be okay. However, I slightly tensioned the forward cable and the problem is fixed!!!!!! A simple adjustment solved the problem.

You just saved me a day maybe two days. I was ready to take into the yamaha service center in Spokane, Washington. That is a 6 hour round trip drive for me!
silverline dan is offline   Reply With Quote
Unread 06-03-2010, 10:58 PM   #6
.......BGW........
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 15,014
Default Re: Yamha g-16 with loud clicking sound

have you checked the axle bearings-
rib33024 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
clicking sound and now it sputters Gas EZGO
Clicking sound in rear Electric EZGO
G-14 won't start intermittently-clicking sound only!!!! Gas Yamaha
Club Car rear clicking sound Electric Club Car
That clicking sound Electric EZGO


All times are GMT -5. The time now is 04:38 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.