lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-16-2010, 01:18 PM   #1
Not Yet Wild
Yamaha
 
Join Date: Oct 2010
Location: Vermilion,Ohio
Posts: 8
Default still confused

I bought a whites rogers solenoid and it says to turn the solenoid so that both open ends are together.my question is how to wire them?
jomama56 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-16-2010, 11:17 PM   #2
Gone Wild
 
ky_mike's Avatar
Yamaha
 
Join Date: Aug 2010
Location: Kentucky
Posts: 207
Default Re: still confused

On mine, which is a G1 all the wires stayed the same. I just turned the new solenoid around backwards. I'll look around and see if I have a picture of it, but all the wires stayed in the same place.
ky_mike is offline   Reply With Quote
Unread 10-18-2010, 05:13 AM   #3
Not Yet Wild
Yamaha
 
Join Date: Oct 2010
Location: Vermilion,Ohio
Posts: 8
Default Re: still confused

Quote:
Originally Posted by ky_mike View Post
On mine, which is a G1 all the wires stayed the same. I just turned the new solenoid around backwards. I'll look around and see if I have a picture of it, but all the wires stayed in the same place.
Thanks for the info,I was worried about hooking up the wrong wires and burning out my new solenoid.is there any danger in that happening?
jomama56 is offline   Reply With Quote
Unread 10-18-2010, 05:48 AM   #4
Gone Wild
 
ky_mike's Avatar
Yamaha
 
Join Date: Aug 2010
Location: Kentucky
Posts: 207
Default Re: still confused

I actually put mine in the wrong way the first time and the only thing that happened was the starter began turning the engine over as soon as I put the cables on the battery. I obviously new something was wrong and found the answer on the forums here. To answer your question though, I didn't burn anything up.
ky_mike is offline   Reply With Quote
Unread 10-19-2010, 07:33 PM   #5
Gone Wild
 
ky_mike's Avatar
Yamaha
 
Join Date: Aug 2010
Location: Kentucky
Posts: 207
Default Re: still confused

Here is a pic if it helps

ky_mike is offline   Reply With Quote
Unread 10-20-2010, 04:21 AM   #6
Not Yet Wild
Yamaha
 
Join Date: Oct 2010
Location: Vermilion,Ohio
Posts: 8
Default Re: still confused

worked like you said thank you.
jomama56 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
confused Gas Yamaha
Confused..... Trying to buy... Electric EZGO
confused help!!!! Electric Yamaha
Confused?????? Electric EZGO


All times are GMT -5. The time now is 11:46 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.