lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-01-2008, 01:04 PM   #1
Not Yet Wild
 
Join Date: Mar 2008
Posts: 27
Default Old G1 blowing fuse...

I've got a 15amp fuse that keeps blowing on me.. it is hooked to the solenoid and then the other side i believe goes to the frame. I have power coming back to the fuse holder from the solenoid and continuity to the neg side of battery on other side of the fuse.. im wondering if i could have a bad solenoid?? any one have any suggestions or a way to check the solenoid? all my lights are all unhooked from battery.. all i have is the positve and negitive hooked up on the battery.. maybe shorting in the solenoid?? i dont know my self and im starting to think i need to get a gas can and a match..LOL thanks!
rgcars is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-02-2008, 08:05 AM   #2
Admin
 
spriddle's Avatar
Yamaha
 
Join Date: Dec 2006
Location: TN
Posts: 25,820
Default Re: Old G1 blowing fuse...

I'm not sure about the G1's, but I know the 4 strokes can't have anything grounded to the frame without blowing the main fuse. You definitely have a short somewhere.

spriddle is online now   Reply With Quote
Unread 04-03-2008, 03:14 PM   #3
Not Yet Wild
 
Join Date: Mar 2008
Posts: 27
Default Re: Old G1 blowing fuse...

I have 12volts at all the terminals on the starter/gen thats not normal is it? the short has to be in a component... i've checked the whole wiring harness. any idea where i can get a wiring schmatic for 2stroke G1?
rgcars is offline   Reply With Quote
Unread 04-03-2008, 03:17 PM   #4
Admin
 
spriddle's Avatar
Yamaha
 
Join Date: Dec 2006
Location: TN
Posts: 25,820
Default Re: Old G1 blowing fuse...

smallblock on here might have one.

spriddle is online now   Reply With Quote
Unread 04-03-2008, 07:09 PM   #5
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,319
Default Re: Old G1 blowing fuse...

Quote:
Originally Posted by spriddle View Post
smallblock on here might have one.
PM sent.
smallblock450sl is offline   Reply With Quote
Unread 11-19-2009, 06:39 AM   #6
Not Yet Wild
 
Join Date: Nov 2009
Posts: 10
Default Re: Old G1 blowing fuse...

Quote:
Originally Posted by rgcars View Post
I have 12volts at all the terminals on the starter/gen thats not normal is it? the short has to be in a component... i've checked the whole wiring harness. any idea where i can get a wiring schmatic for 2stroke G1?
I have the same problem
Did you figure it out?
Ugot5 is offline   Reply With Quote
Unread 11-28-2009, 07:41 PM   #7
Not Yet Wild
 
Join Date: Nov 2009
Posts: 1
Default Re: Old G1 blowing fuse...

I am having the same problem i found today if i unplug the black wire of the four going into the motor the fuse doesnt blow . It will crank but dont appear to be getting any spark [g1]
drolds is offline   Reply With Quote
Unread 11-30-2009, 01:10 PM   #8
Gone Wild
 
ic746's Avatar
Yamaha
 
Join Date: Nov 2007
Location: Martinsburg, WV
Posts: 651
Default Re: Old G1 blowing fuse...

Hey Spriddle I might be wrong but I think your right even about G1's, I am in the middle of attaching light and horns and sterio on my 82 G1 and let me tell you one touch of a ground wire to anything that is connected to the frame and there does that main fuse on the rear fender. Had a heck of a time the headlights are double wired so no problem, the fog lights are double wired again no problem, the 100 watt long distance driving lights are one wired and so was the horn I had to double wire them and run everything to the battery. Sterio soon as it would touch anything that was grounded there went the main fuse again so its hid inside a plastic box then hooked to the dash. What a mess.
calvin
Attached Images
File Type: jpg g43.jpg (93.8 KB, 11 views)
File Type: jpg g44.jpg (89.3 KB, 7 views)
ic746 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
18hp blowing black smoke Big Block Talk!
Blown Main Fuse Gas Yamaha
any ideas? 1996 fuse problem Gas Yamaha


All times are GMT -5. The time now is 07:40 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.