lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > General Discussion > Hunting and Fishing
Hunting and Fishing Post all your hunting and fishing experiences here.



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-02-2008, 08:30 PM   #1
Gone Wild
 
buckmanmike's Avatar
 
Join Date: Oct 2007
Location: Snellville, Ga.
Posts: 1,114
Default Went to deer camp this weekend

I checked out the corn I planted about a month ago and it was not doing good. I had little germination. I guess it was bad seed. It was free, leftover from last year. Fertilzer wasn't free. so I turned under what little corn was there and planted some peanuts and sunflowers. Hope I have some better luck with it.
I got my cart running. I'm running 60 volts now. Plenty fast and good torque.
The weather was HOT. Mid 90's every day. Everything is dry too. I had to run the harrow several times to break up the ground.
Hope ya'lls plots are doing better. Mike
buckmanmike is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-02-2008, 09:33 PM   #2
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,627
Default Re: Went to deer camp this weekend

Sorry about the food plot...glad to hear the cart is running good. Is that 60v on 10 6v? What ever was the problem you were having with the conversion?
scottyb is offline   Reply With Quote
Unread 06-03-2008, 08:13 PM   #3
Gone Wild
 
buckmanmike's Avatar
 
Join Date: Oct 2007
Location: Snellville, Ga.
Posts: 1,114
Default Re: Went to deer camp this weekend

Yes, I'm running 10 6 volts. I took a picture of all the batteries hanging out the back, but couldn't get it to load up. I'll try to attach "custom battery rack" to this post.
My problem ended up being my contactor. i jumped it and cart ran fine. Smooth accell and great speed and torque. It may be my fauilt on contactor. I may not have had enough juice going to it activate it. Roady gave me some suggestions to correct. I will attempt that next trip to camp, which won't be soon. Too hot to enjoy. I'll wait till end of summer, or maybe a cool front will come through some weekend. I have enough to do on my CC. I think I will raise it to 72v using 9 8 volt batteries. I will also install that lift kit I was going to sell. So, I need batteries, controller(will use Alltrax 7245 on this cart), contactor, HD f/r, HD rear springs, wheels and tires, 24v or 72v charger.
buckmanmike is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > General Discussion > Hunting and Fishing


Thread Tools
Display Modes


Similar Threads
Thread Forum
Deer Cam Pics Hunting and Fishing
Deer Stand Hunting and Fishing
Crazy Driver's camp cart Members Rides
pics of your hunting camp Hunting and Fishing


All times are GMT -5. The time now is 10:49 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.