lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Modified Golf Carts > Lifted Golf Carts
Lifted Golf Carts Off-Road Golf Carts.



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-12-2013, 07:29 PM   #1
Getting Wild
Club Car
 
Join Date: Jul 2011
Posts: 125
Default cart wont go

have a 97 club car regen 1, controller was bad, I was recommended to get a 300 amp controller and was given instructions that took away the heat coil. upgraded the cables to 2ga cart will not move forward OR backwards any suggestions. the cart is not lifted just standard. thanks
Bubba11 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-12-2013, 08:49 PM   #2
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,526
Default Re: cart wont go

Which 300 amp controller?

Did you replace the controller and cables all at one time? or did the cart run with the new control but not after the cables? If all at once there are a lot of things that could be wrong
scottyb is offline   Reply With Quote
Unread 04-12-2013, 09:24 PM   #3
Getting Wild
Club Car
 
Join Date: Jul 2011
Posts: 125
Default Re: cart wont go

the cart ran after putting 2ga on the solenionds then we did the batteries but the f1 and f2 cables we kept the same wires just had to change the connectors
Bubba11 is offline   Reply With Quote
Unread 04-12-2013, 09:33 PM   #4
Getting Wild
Club Car
 
Join Date: Jul 2011
Posts: 125
Default Re: cart wont go

im sorry it was a ge 263 amp controller
Bubba11 is offline   Reply With Quote
Unread 04-12-2013, 09:48 PM   #5
Getting Wild
Club Car
 
Join Date: Jul 2011
Posts: 125
Default Re: cart wont go

scottyb, just confirmed what we did ge 300amp controller replaced the solenoid cables to 2ga and the motor cables to the controller to 2ga the f1 and f2 cables stayed the same. the cart moved fine. today replaced the battery cables to 2ga cart wont run
Bubba11 is offline   Reply With Quote
Unread 04-13-2013, 07:54 AM   #6
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,526
Default Re: cart wont go

It could be something in the cables. Download and print the Regen I wire diagram from FSIP here > http://www.fsip.biz/Documents/FX503_R1.pdf




Is the solenoid clicking when you try to go?
If not problem could be in the secondary solenoid activation circuit
scottyb is offline   Reply With Quote
Unread 04-13-2013, 08:29 AM   #7
Getting Wild
Club Car
 
Join Date: Jul 2011
Posts: 125
Default Re: cart wont go

the solenoid is not clicking. all cables are placed according to the diagram. the cart ran before changing out battery cables
Bubba11 is offline   Reply With Quote
Unread 04-14-2013, 10:13 AM   #8
Gone to refill cooler...
 
kellys~hotrods's Avatar
Yamaha
 
Join Date: Nov 2009
Location: Sacramento, California
Posts: 1,440
Default Re: cart wont go

Bad solenoid then? Get a volt meter and check that it is working properly.
kellys~hotrods is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Modified Golf Carts > Lifted Golf Carts


Thread Tools
Display Modes


Similar Threads
Thread Forum
cart wont run Electric EZGO
cart still wont go Electric Club Car
cart wont go Electric Club Car
Cart wont go Electric Yamaha
cart wont run sometimes Gas Club Car


All times are GMT -5. The time now is 07:31 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.