lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Post New Thread  Reply
Thread Tools Display Modes
Unread 06-21-2015, 07:16 AM   #1
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default 80ish 512 not moving

Ok first let me say I am glad to be here now for my problem I have a 84 melex 512e I have tested the motor it is good even had the brushed replaced for good measure as best I can tell it is the F/R Switch the solenoid is working the pot on the pedal is working I noticed on the micro switchs on the f/r switch one has the rollar on it and one is missing the lever and rollar would I be correct to assume that this could cause my problem?

Thanks,
Yonu
yonu is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-21-2015, 07:20 AM   #2
Carts Unlimited .net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 65,680
Default Re: 80ish 512 not moving

There are 2 ms on the F&R. one activates in both directions. One ms activates in Reverse only. The switch that activates in both F&R is critical to solenoid activation and cart operation.
scottyb is offline   Reply With Quote
Unread 06-21-2015, 07:30 AM   #3
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default Re: 80ish 512 not moving

Thanks that answers that question I will change that switch and see if that gets her running again.

Thanks,
Yonu
yonu is offline   Reply With Quote
Unread 06-21-2015, 07:32 AM   #4
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default Re: 80ish 512 not moving

quick amendment I forgot to add the solenoid does click on when the pedal is pushed and passes full voltage so should I assume the switch that is broke is the reverse only switch?

Thanks,
Yonu
yonu is offline   Reply With Quote
Unread 07-04-2015, 04:38 PM   #5
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default Re: 80ish 512 not moving

I changed the switch however no joy any suggestions on what I should check next I am kind of stuck I did ohm out the f/r switch and it seems to be working

Thanks,
yonu
yonu is offline   Reply With Quote
Unread 07-04-2015, 05:00 PM   #6
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default Re: 80ish 512 not moving

Oh and I lied I have a 252 as best I can tell
yonu is offline   Reply With Quote
Unread 08-06-2015, 09:56 AM   #7
Not Yet Wild
 
Join Date: Jun 2015
Posts: 6
Default Re: 80ish 512 not moving

Ok here is an odd one for you guys and hopefully someone can help I got it running sort of I replaced the micro switches the selenoid and the f/r switch and I can run the cart if I use a jumper wire across the selenoid. If I get the f/r switch in just the rig get place forward works without the jumper. Does anone have a diagram for the micro switched on a 252 with resister speed control so I can check and see what I have done wrong.

Thanks,
Yonu
yonu is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Thread Tools
Display Modes


Similar Threads
Thread Forum
Moving Electric Club Car
98 not moving Electric EZGO
not moving Electric EZGO
Need Help with 00 TXT Not Moving Electric EZGO
80 cc 36v not moving Electric Club Car


All times are GMT -5. The time now is 09:37 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.