lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Post New Thread  Reply
Thread Tools Display Modes
Unread 08-28-2010, 11:00 AM   #1
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Wiring question

Had to take out the battries to do some welding. When hooking up the batteries, I whent Pos to Neg, but I ended up with a extra cable. Any ideas?
candleman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-28-2010, 12:37 PM   #2
Gone Wild
 
dougmcp's Avatar
 
Join Date: Mar 2009
Location: Roseville, CA
Posts: 2,757
Default Re: Wiring question

If the cart ran before and it doesn't run now and assuming all the cables came off the cart, you missed one.
Pretty hard to tell from that description, how about posting a photo of the batteries.
dougmcp is offline   Reply With Quote
Unread 08-28-2010, 01:25 PM   #3
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Re: Wiring question

candleman is offline   Reply With Quote
Unread 08-28-2010, 01:26 PM   #4
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Re: Wiring question

candleman is offline   Reply With Quote
Unread 08-28-2010, 01:50 PM   #5
Gone Wild
 
rxp-rider's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: CLEARWATER,FL.
Posts: 555
Default Re: Wiring question

LOOKS LIKE YOU NEED ALITTLE SOAP & A HOSE ,SORRY JUST HAD TOO!
rxp-rider is offline   Reply With Quote
Unread 08-28-2010, 02:35 PM   #6
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Re: Wiring question

Yea, that's Daughters next thing to do.
candleman is offline   Reply With Quote
Unread 08-28-2010, 02:40 PM   #7
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Re: Wiring question

The way it is now, when you push the petal, it makes a humming noise but dosent go.
candleman is offline   Reply With Quote
Unread 08-28-2010, 03:13 PM   #8
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 67,058
Default Re: Wiring question

Check the voltage at the solenoid ~ Here is the diagram for that cart
Attached Images
File Type: jpg Ezgo diagram 1991-93.jpg (111.1 KB, 32 views)
scottyb is offline   Reply With Quote
Unread 08-28-2010, 05:07 PM   #9
Not Yet Wild
 
Join Date: May 2010
Posts: 9
Default Re: Wiring question

75.8 at the solenoid.
candleman is offline   Reply With Quote
Unread 08-28-2010, 05:20 PM   #10
Gone Wild
 
dougmcp's Avatar
 
Join Date: Mar 2009
Location: Roseville, CA
Posts: 2,757
Default Re: Wiring question

Quote:
Originally Posted by candleman View Post
75.8 at the solenoid.
Unless those batteries are 12v each, you can't get 75.8v from 6x6v batteries.
Check your meter, or maybe it was a dyslexic post, I have those from time to time.
dougmcp is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Thread Tools
Display Modes


Similar Threads
Thread Forum
wiring question Electric Club Car
Wiring Question Electric Club Car
Wiring question for 98 EZ GO Electric EZGO
wiring question Electric Club Car
wiring question Electric Club Car


All times are GMT -5. The time now is 12:22 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.