lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Post New Thread  Reply
 
Thread Tools Display Modes
Old 03-10-2008, 04:36 PM   #1
Not Yet Wild
 
Join Date: Mar 2008
Posts: 4
Default Melex 36 Volt Cart only goes at slow speed

I have a 1993 Melex cart. When you press on the acelerator it starts to move then stops. If you are very slow and easy on it it will begin to move slowly. On a flat paved surface you can eventually get it going fast but it kicks out at any incline. If you jack up the rear tires so they are off the ground it seems to work fine. All batteries are about 3 years old all show 6.5+volts. It does the same thing in forward or reverse. Any ideas?
scatterbolts is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 03-10-2008, 07:06 PM   #2
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 7,945
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by scatterbolts View Post
I have a 1993 Melex cart. When you press on the acelerator it starts to move then stops. If you are very slow and easy on it it will begin to move slowly. On a flat paved surface you can eventually get it going fast but it kicks out at any incline. If you jack up the rear tires so they are off the ground it seems to work fine. All batteries are about 3 years old all show 6.5+volts. It does the same thing in forward or reverse. Any ideas?
I'm thinking and hoping its the potentiometor in the potbox assy. Will look up specs and post tommarrow. You will need a voltmeter. Dave
smallblock450sl is offline   Reply With Quote
Old 03-12-2008, 07:36 AM   #3
Not Yet Wild
 
Join Date: Mar 2008
Posts: 4
Default Re: Melex 36 Volt Cart only goes at slow speed

Thanks, I have a multimeter so I can check out whatever you tell me to. I will wait to here.
scatterbolts is offline   Reply With Quote
Old 03-12-2008, 06:58 PM   #4
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 7,945
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by scatterbolts View Post
Thanks, I have a multimeter so I can check out whatever you tell me to. I will wait to here.
Man, I'm sorry, I forgot. Will try to look up and post tommorow. Dave
smallblock450sl is offline   Reply With Quote
Old 03-12-2008, 09:08 PM   #5
Carts Unlimited
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: So Cal
Posts: 50,286
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by smallblock450sl View Post
Man, I'm sorry, I forgot. Will try to look up and post tommorow. Dave
Potentiometer 5K - 0, no?
scottyb is online now   Reply With Quote
Old 03-13-2008, 10:10 AM   #6
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 7,945
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by scottyb View Post
Potentiometer 5K - 0, no?
Acually it's 0-5k ohms on melex. You must be thinking of a club car..it's 5k-0. Hope this helps. Later dave
smallblock450sl is offline   Reply With Quote
Old 03-13-2008, 09:51 PM   #7
Carts Unlimited
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: So Cal
Posts: 50,286
Default Re: Melex 36 Volt Cart only goes at slow speed

Thanks.
scottyb is online now   Reply With Quote
Old 03-14-2008, 11:31 AM   #8
Not Yet Wild
 
Join Date: Mar 2008
Posts: 4
Default Re: Melex 36 Volt Cart only goes at slow speed

So I sould read 0 and 5k when I press down on the accelerator?
scatterbolts is offline   Reply With Quote
Old 03-14-2008, 04:04 PM   #9
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 7,945
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by scatterbolts View Post
So I sould read 0 and 5k when I press down on the accelerator?
Yes. 0 to start and slowly progress up to 5 k ohms at full throttle. Later dave
smallblock450sl is offline   Reply With Quote
Old 03-20-2008, 09:55 PM   #10
Not Yet Wild
 
Join Date: Mar 2008
Posts: 4
Default Re: Melex 36 Volt Cart only goes at slow speed

I have been doing some more checking. Not sure how to get a reading on the Pot Box you talk about but I will keep looking. It looks and feels like it cuts out as you accelerate. It goes fine on the low speed (seems like it has low and high) also no problems on flat pavement. If I hold the cart back I can get it to not engauge at all when you press all the way down. Another question. Is the Controller box servicable? I have everything to check and service electronics at my shop but I don't want to pull the box if it is a block or something. Last but not least where is a good place to buy a replacement and how much do they run, thanks again.
scatterbolts is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Thread Tools
Display Modes


Similar Threads
Thread Forum
48 Volt Melex Cart Golf Carts and Parts
Super Speed Your Cart..... Gas Club Car
Touchy Gas Pedal At Slow Speed Gas EZGO
High Speed cart gears Gas Club Car
Ezgo speed cart for sale Golf Carts and Parts


All times are GMT -5. The time now is 11:00 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.