lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-16-2020, 07:51 PM   #1
Bigblock460
Not Yet Wild
 
Bigblock460's Avatar
Yamaha
 
Join Date: Jun 2019
Location: Greenwood, AR
Posts: 55
Default 82 G1 clutch issues

After a long drive It feels like something is slipping. Long drive meaning probably 300 yards mostly up hill non stop. When I stop and then soon restart I can hear and feel the engine running but the cart doesnít move then something will catch and the cart runs fine. I feel this issue is linked to the clutch being hot but not sure. From cold everything hooks up good it seems. Is this normal or is there something I should be checking?
Bigblock460 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-16-2020, 09:45 PM   #2
slonomo
Seaching for "The Way"
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 7,241
Default Re: 82 G1 clutch issues

The clutch is supposed to.work the same whether it's hot or cold. Sounds like it's time for inspection of the clutches.
slonomo is offline   Reply With Quote
Unread 03-17-2020, 06:06 AM   #3
Bigblock460
Not Yet Wild
 
Bigblock460's Avatar
Yamaha
 
Join Date: Jun 2019
Location: Greenwood, AR
Posts: 55
Default Re: 82 G1 clutch issues

This will be new to me. Is there something specific Iíll be looking for, are these replaceable pieces within the clutch assembly? Thanks
Bigblock460 is offline   Reply With Quote
Unread 03-17-2020, 07:51 AM   #4
Lochlin
Gone Wild
 
Join Date: May 2011
Location: Pittsburgh
Posts: 2,166
Default Re: 82 G1 clutch issues

Crazy thought but could it be that your generator belt is the issue? Perhaps when it gets warm it is expanding just enough to lose grip. You may want to try tightening and / or replacing that belt.

When you say you can hear your engine running after a bit of haul that may not be the case. You starter could be spinning, at that's what you are hearing, but it's not actually turning the engine as the belt is old or too loose.
Lochlin is offline   Reply With Quote
Unread 03-17-2020, 11:04 AM   #5
Bigblock460
Not Yet Wild
 
Bigblock460's Avatar
Yamaha
 
Join Date: Jun 2019
Location: Greenwood, AR
Posts: 55
Default Re: 82 G1 clutch issues

Iíll check the belt and tighten if possible. Yes the belt is no telling how old.
Bigblock460 is offline   Reply With Quote
Unread 03-17-2020, 04:03 PM   #6
slonomo
Seaching for "The Way"
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 7,241
Default Re: 82 G1 clutch issues

Quote:
Originally Posted by Bigblock460 View Post
Iíll check the belt and tighten if possible. Yes the belt is no telling how old.
Check the condition of both belts. The big drive belt should be 1 3/16" wide. If it's less it needs replaced. Look for glazing on the sides of the belts where it contacts the pulley/sheaves. It should not be shiny. There should be no cracks or physical damage.

You could remove the belts and look at the clutches. The clutch sheaves/faces should be straight with no "dishing" and should be smooth and flat with no grooves.

The clutches do wear, and they do wear out. The only way to tell for sure if the clutches are worn is to remove them and disassemble them. You'll be looking for flat spots on rollers and cams, missing buttons on the secondary clutch, and of course worn parts that cause "slop".

Feel free to post pics, they will help us a lot.
slonomo is offline   Reply With Quote
Unread 03-17-2020, 05:16 PM   #7
Bigblock460
Not Yet Wild
 
Bigblock460's Avatar
Yamaha
 
Join Date: Jun 2019
Location: Greenwood, AR
Posts: 55
Default Re: 82 G1 clutch issues

I took a video . Does this look to be functioning properly.. fixing to check belt width.
Bigblock460 is offline   Reply With Quote
Unread 03-17-2020, 05:22 PM   #8
Bigblock460
Not Yet Wild
 
Bigblock460's Avatar
Yamaha
 
Join Date: Jun 2019
Location: Greenwood, AR
Posts: 55
Default Re: 82 G1 clutch issues

Well the video didnít work. Drive belt is a little shy of 1 3/16Ē. Clutch looks to be opening up well with speed acceleration but I donít have anything to compare it to.
Attached Images
File Type: jpg 1D72EB19-78ED-4E76-A36D-7B4D3E166570.jpg (97.7 KB, 0 views)
Bigblock460 is offline   Reply With Quote
Unread 03-18-2020, 01:13 PM   #9
slonomo
Seaching for "The Way"
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 7,241
Default Re: 82 G1 clutch issues

It's hard to tell in the photo what condition the belt is in, but it looks like the edges are worn pretty good, the cloth is peeling away is usually a good sign of wear. Belts should be replaced regularly, I don't know the hour rating of the belts, I usually inspect them. If the sides of the belt are shiny and worn then replace it.

Also, a good photo of your clutches without the belt might help us determine what condition they are in. Although, removal and inspection is always best.

If the clutches shift fully in neutral, that's a good sign. But, that doesn't mean they are acting right under a load. Sometimes a hill or a little weight can expose a worn clutch real fast.
slonomo is offline   Reply With Quote
Unread 03-18-2020, 01:16 PM   #10
slonomo
Seaching for "The Way"
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 7,241
Default Re: 82 G1 clutch issues

I forgot to add:

Check your clutches and belts to make sure they are clean. They must be spotless to work correctly. If there is any kind of oil or grease etc on those belts they will slip and cause issues.

Check the surrounding areas for oil leaks. If oil is leaking on the belts, that must be addressed first. A new/clean belt will only work for a short time if there is oil dripping on the belt.
slonomo is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Clutch Issues Gas EZGO
G29 Clutch Issues?? Gas Yamaha
Please help! Clutch issues? Gas Club Car
G14 clutch issues Gas Yamaha
Clutch issues, help please. Gas Club Car


All times are GMT -5. The time now is 10:37 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.