lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Tomberlin


Post New Thread  Reply
Thread Tools Display Modes
Unread 07-24-2016, 05:46 PM   #1
Not Yet Wild
Tomberlin
 
Join Date: Jul 2016
Location: OK
Posts: 5
Default Emerge runs great for a few miles, then slows to a crawl?

2010 Tomberlin E-merge. When I start off driving, vehicle runs great all the way up to max speed of 25mph, for a few miles. Then it slows to a crawl speed. So slow, it doesn't even register mph. Then if I let it sit over night, it will run great again for a few more miles. Checked controller code, and it gives 1 single flash, followed by 3 flashes.

Also, yesterday, when I had it at max speed for an extended time, I noticed a burning smell.

Any suggestions much appreciated!
JCokc is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply

Tags
burning, emerge, slow, smell
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Tomberlin


Thread Tools
Display Modes


Similar Threads
Thread Forum
2003 Club car DS Runs then slows to a crawl Electric Club Car
Emerge Slows to a Crawl after 2.0 Miles Tomberlin
My 93 marathon slows to a crawl does yours Electric EZGO
91 EZ GO has burst of power for 10 seconds then slows to a crawl Electric EZGO


All times are GMT -5. The time now is 06:48 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.