Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Restoration (https://www.buggiesgonewild.com/forumdisplay.php?f=72)
-   -   89 Columbia Restoration; Sentimental Version (https://www.buggiesgonewild.com/showthread.php?t=184216)

colu41 06-03-2022 12:35 PM

Re: 89 Columbia Restoration; Sentimental Version
 
Quote:

Originally Posted by Lochlin (Post 1892265)
Pulled the wheels off to rust reform / inspect the front end and got to take a better look at the hillbilly tie rod ends.

For any future readers who like to "backyard engineer" things. I 100% understand that sometimes you have to do what you have to do get stuff done. If you have to resort to things like making tie rod ends out of a bolt, a bunch of washers, and a hose clamp, though, then you are not only jeopardizing the safety of whoever is on your cart but whoever else might get hurt when this "part" fails and the cart can't be steered when at speed.

Fortunately, new tie rod ends are still available for this cart and will be ordered.

I'm thinking of replacing mine on my 89 also. Cant seem to find them for less that $38 a piece!

Lochlin 06-16-2022 08:30 AM

Re: 89 Columbia Restoration; Sentimental Version
 
3 Attachment(s)
Got some more work done on the '89. Mechanically, this is getting close.

Electric fuel pump has been installed to include all new fuel lines. Note that electric fuel pumps have been a source of controversy on BGW for years because they can counteract poor vacuum caused by weak crank seals and engine damage could result. While that may be true, I maintain that the benefits outweigh the risks. I don't have to worry about priming, I don't have to consider vacuum line condition, I don't have to consider weak pump diaphrams, I don't have to consider back flow preventers.


HEI module has been installed and wired. Mounting the HEI was a bit different than in my older carts but I ended up going with underneath the rear seat frame. This cart is going to get fired up next week one way or another. Then the fun starts.

Lochlin 06-16-2022 09:12 AM

Re: 89 Columbia Restoration; Sentimental Version
 
Quote:

Originally Posted by colu41 (Post 1892698)
I'm thinking of replacing mine on my 89 also. Cant seem to find them for less that $38 a piece!

Yeah, when I come across an old cart that someone wants to sell me they are typically shocked by how little I am willing to pay. They see "newer" used carts selling for thousands of dollars and are stunned when I tell them I can't pay more than $500 for their 40 year old cart that hasn't run in 15 years. Parts for these things aren't always easy to come by and, when they can be found, they can be pricey.

The Par Car I am describing in this thread cost me $300. To be honest, that's too much but I didn't want to risk not getting it back. Here is what have spent / will spend on this cart to make nice again:

Crank Seals, 40
Battery, 75
Seats, 400
Piston / Rings, 30
HEI rig, 40
Wheels / Tires, 400
Paint, 300 (I don't rattle can anything)
Brake cables, 140 (Yikes! I may try to adapt something from another cart)
Tie rod ends, 100 (yikes again!)
Choke cable, 30 (but this was a universal one that I had to adapt. OEM was $70)
Voltage regulator, 30 (this was universal one. OEM was $60)
Points plate, 20 (This was from a motorcycle that I adapted. OEM was $120)

And that's what I know so far. I may well find other things that are needed.

This $300 cart will cost north of $2000 when it's all said and done and that's just the cash. I am not considering the 40 to 60 hours I will have into it. Granted some of that spend is "bling" (paint /wheels) that you don't really need but if you want a nice cart that's what it takes.

People ask me, "Why don't you ever sell some of your vintage carts and make some money?" My answer? I can't afford to take those types of losses!

tcanthonyii 07-11-2022 02:25 PM

Re: 89 Columbia Restoration; Sentimental Version
 
I'm no expert but I did read dang near everything I could find on Parcar's last year working on my 95 (which is pretty close to yours). One of the things I learned was they didn't always put in 3 rings. From the parts sources it seemed like they could have 2 or 3. I doubt you lost a ring, most likely it only had 2 from what I could find.

As far as your costs go I think I had $700 ish in mine last summer getting it going. It was a trade for a gocart I had less than $200 in and had to do the cylinder 2 times as someone previously had a standard cylinder in a .020 bore. Mine was a total rebuild minus the crank bearing so I had it split in half.

Your HEI docs were instrimental in the recovery. I'm now using an HEI however I went through several cheap chineese ones before getting a quality Accell including a DOA parts store house brand.

As for the "hump" on the crank my 95 still had the hump thank goodness. If I had spare cash I would suspect an electornic ignition conversion from an old harley would work as well. Like you did with the points plate.

I need to find a nose cone now for mine before paint and my 5 year old wants a "lid" so I suppose I need to find a top as well or build one.

Sadly this was my 13 year old daughters cart and she passed in a car accident in January right before turning 14.

Lochlin 07-11-2022 03:01 PM

Re: 89 Columbia Restoration; Sentimental Version
 
SOB man. So sorry to hear about the daughter. SOB again. I hope you are doing ok.

Not that carts matter after that but I am very surprised about the 2 / 3 ring information. Not sure why they would be channeled for 3 rings but only use 2, particularly when the 80s ones had 3 for sure. Who knows. I would bet that those pistons were used in other non-cart applications that needed 3 rings. For sure, a lot of the parts that Columbia used can be found in multiple other machines ie. tractors, other cart brands (mainly EZ Go), and other things.

The oblong crank end in the 95 is somewhat stunning as well. Just this past Memorial Day a guy trailered a '92 to my camp property and asked me how to replace his failed ignition module. I took the points plate off, saw his round crank end and told him that he needed to split the case and replace the crank end. He told me he didn't want it anymore and offered to sell it to me (this happens quite a bit). I am carted out at the moment and sent him on his way, though.

I am on a hold with the restoration of my parents' cart. I just have too many other irons in the fire right now. Summers are tough.

Lochlin 09-16-2022 11:29 AM

Re: 89 Columbia Restoration; Sentimental Version
 
3 Attachment(s)
Given how busy I have been with work and personal projects I haven't been able to touch this cart in awhile. I was able to get back into it today, though. I have the cart rewired and the starter spins as it should both forward and back. When I tried to spin the engine however, I encountered a conundrum involving the piston / cylinder.......

The piston and rings are too tight in the cylinder and the starter won't turn the engine.

If anyone has encountered this before, please let me know. Here is the deal, the piston is original, the rings are new. The new rings were gapped perfectly right out of the box .015. However, when I put the new rings on the piston, visually, they looked bigger than those on other carts I have worked on. When I say "bigger" I mean that the new rings seemed to be protruding father out from the piston grooves than I am accustomed to (see pic). When I placed the piston / rings in the cylinder felt tighter than normal. Still, I got everything seated in the cart only to find out that the starter won't turn the motor. Yes, I had the cylinder nice and lubed up. To confirm that it was, in fact, the cylinder that was the problem I took it off completely then tried to turn the motor. The motor turned over like a champ without the cylinder on it so the bottom end is fine.

In doing some online research, I found a lot of posts in a variety of forums where "piston / rings are too tight" is noted. Most the causes / solutions are non-sensical, though. One post about a 2 stroke motorcycle caught my attention, though. A forum member claimed that "piston / rings are too tight" problems are caused by mismatched parts, ie: new rings on an old piston or old rings on a new piston. Basically, this poster claims that (in my case) the 30+ year old piston is no longer "OEM" given the years of wear and tear and that new OEM rings might not work with it. Hey, can't hurt to try it. I ordered a new piston with matching rings and will try that. I can't fathom why that wouldn't work but, if not, I will get an entire new top end kit which will almost certainly take care of things.

In the meantime and while I wait for parts to arrive, I started the body work. Removing 30 year old clear coat isn't easy so let the sanding begin.


All times are GMT -5. The time now is 06:06 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.