Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Gas EZGO (https://www.buggiesgonewild.com/forumdisplay.php?f=15)
-   -   1987 gas ezgo marathon (https://www.buggiesgonewild.com/showthread.php?t=53954)

woodrahini2 09-05-2011 05:31 PM

1987 gas ezgo marathon
 
Solenoid clicks when gas pedal is pushed, but that's as far as it goes. Won't turn over so we can check spark, etc... Was told the wires may be crossed between the gear switch and the starter... When in neutral, there is small spark at the pos terminal when hooking up the battery. When it's in forward or reverse, there's bigger spark upon connection as well as a little smoke... As if something may well be hooked up backwards???

woodrahini2 09-05-2011 07:26 PM

Re: 1987 gas ezgo marathon
 
As I clean connections etc. in an effort to regain voltage and get her to turn over, wires to the starter have started heating up on me. Got power to the solenoid, to the ign switch, to the gear switch contacts... But still we no more than a click at the solenoid when we push the pedal. Any help???

1lane66 09-05-2011 07:59 PM

Re: 1987 gas ezgo marathon
 
If you go back through the forum a week or so ago there was an electrical diagram that was posted by brewcity. It's an excellent diagram that should help with your wiring problem. It's dead on for your application. Used it when i rewired mine.


All times are GMT -5. The time now is 04:56 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.