Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Electric Club Car (https://www.buggiesgonewild.com/forumdisplay.php?f=13)
-   -   It's alive! Slow, but alive. Charging help, please. (https://www.buggiesgonewild.com/showthread.php?t=169293)

Wakko47 09-23-2020 08:12 PM

It's alive! Slow, but alive. Charging help, please.
 
2 Attachment(s)
In another thread I asked about an '02 AA roller that a local dealer offered me. Been sitting a few years in the shop and nobody had a clue where it came from. Picked it up for two bones. No cowls, seats, roof, batteries or battery cables. Oh, and no charging port. I pirated the six year old Trojies and cables from my DS, and after consulting the wiring diagrams on this site, reattached everything and wouldn't you know it, it ran. Does 11mph, but it ran.

I picked up an extra ERIC charger and plan on converting my AQ to use it, leaving me the original charger to marry to the AA cart project. I have no charging port. Do I wire the charging port the same was as on the AQ cart? IT's the newer style.

Any idea why the cart is so darn slow? My AQ does 21 with these batteries. I do have a spare 36 volt motor out of an '89 I parted and have thought about putting it in .


All times are GMT -5. The time now is 07:29 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.