Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Electric Yamaha (https://www.buggiesgonewild.com/forumdisplay.php?f=18)
-   -   2003 G22E Will not Run with Charged Batteries (https://www.buggiesgonewild.com/showthread.php?t=137963)

bayrak 12-29-2017 03:01 AM

2003 G22E Will not Run with Charged Batteries
 
Hi guys, the solenoid does not click on when turned on. The batteries are not fully charged, ~50v on the batteries and ~48-49v on the motor, when I turn it off I still get ~48v on the motor, also the buzzer does not turn on in reverse. I bought the cart used and the current wiring and crimps seem shotty, I have cleaned all the battery and motor connections. Have people been known to wire a secondary kill switch? I ask because there are 2 switches whose function is unknown.

Is there a troubleshooting flow chart?

Thanks

trentofdestiny 12-29-2017 06:24 AM

Re: 2003 G22E Will not Run with Charged Batteries
 
You should only have a key switch, a forward/reverse switch, and the tow/run switch under the seat. Make sure that last one is set to run. There is a troubleshooting guide in the service manual and on the FSIP website (they rebuild controllers)


Sent from my iPhone using Tapatalk

bayrak 12-31-2017 05:10 AM

Re: 2003 G22E Will not Run with Charged Batteries
 
Quote:

Originally Posted by trentofdestiny (Post 1463235)
You should only have a key switch, a forward/reverse switch, and the tow/run switch under the seat. Make sure that last one is set to run. There is a troubleshooting guide in the service manual and on the FSIP website (they rebuild controllers)


Sent from my iPhone using Tapatalk


Thanks I found the FSM, it turned out that my solenoid was full of water, about 300,000ohms of resistance. Is there a ohm rating to see if my speed controller got fried?

trentofdestiny 12-31-2017 10:34 AM

Re: 2003 G22E Will not Run with Charged Batteries
 
No there isn't. The controller will not operate and will lock itself out if it senses an open circuit (too much resistance) in the relay coil. This means that it won't run even if you jump the big solenoid terminals.


Sent from my iPhone using Tapatalk


All times are GMT -5. The time now is 06:06 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.