Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Gas Yamaha (https://www.buggiesgonewild.com/forumdisplay.php?f=17)
-   -   Yamaha G8 Club - Please post! (https://www.buggiesgonewild.com/showthread.php?t=49288)

smallblock450sl 06-27-2015 09:27 AM

Re: Yamaha G8 Club - Please post!
 
Quote:

Originally Posted by CajunLoneWolf (Post 1170840)
ok all connections are tight and air box is back on the cart. When its in neutral and running at 3500rmps it runs smooth. Actually driving it there is still a little miss. What is different when its under load??

Hey Caj....do you still have the back up buzzer connected? If so disconnect it and run the engine.

CajunLoneWolf 06-27-2015 10:05 AM

Re: Yamaha G8 Club - Please post!
 
Hey Dave :) Its connected but doesnt work. I will disconnect it and give it a shot.
Mike the tach is clamped onto the spark plug wire so I dont see where that would be an issue but I will check it out

CajunLoneWolf 06-27-2015 10:06 AM

Re: Yamaha G8 Club - Please post!
 
is the backup buzzer that microswitch on the shift lever??

smallblock450sl 06-27-2015 10:12 AM

Re: Yamaha G8 Club - Please post!
 
Quote:

Originally Posted by CajunLoneWolf (Post 1171095)
is the backup buzzer that microswitch on the shift lever??

Yes you can disconnect it at the micro switch at the f/r shifter cam or just disconnect the buzzer from the harness. I have seen back up buzzers give a bad signal to the ignition system. Good luck buddy:thumbup:

CajunLoneWolf 06-27-2015 10:13 AM

Re: Yamaha G8 Club - Please post!
 
Thanks brother I will check that out for sure. It would be awesome if the fix is that simple. :thumbup:

CajunLoneWolf 06-28-2015 08:52 PM

Re: Yamaha G8 Club - Please post!
 
ok disconnected the buzzer and the tach and still a no go. I have to warm it up in neutral but it still misses while going. I think I will pull the carb and clean it out again just incase. Is there a factory setting on the adjustment for the carb? Also should it be adjusted under load or in neutral?

Mike Mac 06-28-2015 10:52 PM

Re: Yamaha G8 Club - Please post!
 
CAJ, the idle mixture starts at one and a half turns out, But I turn mine in or out till I get the best throttle response from idle, by stabbing the throttle from idle.

I also don't think its a fuel problem, I think its a poor connection electrical.

CajunLoneWolf 06-28-2015 11:24 PM

Re: Yamaha G8 Club - Please post!
 
I will double check to make sure I didnt miss a connection tomorrow. Maybe back off and retighten the ones with bolts and put dielectric grease on the butt connectors

stuff4mason 06-29-2015 07:29 AM

Re: Yamaha G8 Club - Please post!
 
Was it missing before you shut it down and stopped using it?

thecurti 06-29-2015 07:47 AM

Re: Yamaha G8 Club - Please post!
 
That's asking alot Jim.... Can you remember that far back ?:shock:

I'm unwillingly gonna go against ya Mac. Caj, pull that carb and clean it really good


All times are GMT -5. The time now is 04:07 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.