Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Electric EZGO (https://www.buggiesgonewild.com/forumdisplay.php?f=16)
-   -   What did you do to/for your EZGO today? (https://www.buggiesgonewild.com/showthread.php?t=23016)

scottyb 09-26-2009 11:38 PM

Re: What did you do to/for your EZGO today?
 
Of course, you refer to the Malthusian growth model. :thumbup:

rjriley1 09-27-2009 01:01 AM

Re: What did you do to/for your EZGO today?
 
1 Attachment(s)
Attachment 22350
I gave the dragster another pull with my golf cart to the starting line last night and we ran 9.60 (with the old dragster) and the car wouldn't go over 6100RPM. We should be able to get 6500 ot 6800rpm and get and better number. I'll let ya'll know here in the next couple of weeks. I'll probably be going to a boat race next weekend in Gulgport Miss. I bought a Lestonic charger form $100 today for 48V. I need 2 more 6v Trogans and I'll be 48V on the cart. The golf cart ran 19MPH (36V) with my next dooor neighbor that is a police officer radaring me today. Of course I'm about 260lbs. It should run 20+ if someome was littler than me. :mrgreen:

Pappy 09-27-2009 06:22 AM

Re: What did you do to/for your EZGO today?
 
I temporly installed an ignitor(thanks to mikesmotortoys)to see if it would solve my no-spark problem and it did.On the road again!

toyman01 09-28-2009 05:44 PM

Re: What did you do to/for your EZGO today?
 
I loaded about 100 road cones on mine yesterday and set up a autocross course for 130 cars. She hauled it like a champ! Ran a 37.8 sec run on a course I should have run a 34. The car is new to me though and a lot faster than what I usually drive. It will take some practice to get up to speed. Had a blast and can't wait for the next one.

gornoman 09-28-2009 05:54 PM

Re: What did you do to/for your EZGO today?
 
Quote:

Originally Posted by toyman01 (Post 289657)
I loaded about 100 road cones on mine yesterday and set up a autocross course for 130 cars. She hauled it like a champ! Ran a 37.8 sec run on a course I should have run a 34. The car is new to me though and a lot faster than what I usually drive. It will take some practice to get up to speed. Had a blast and can't wait for the next one.

Driving the Trazda Abomination?

SpoiledRotten 09-28-2009 06:53 PM

Re: What did you do to/for your EZGO today?
 
I hooked up a power inverter with two plugs. Also installed a 12v power outlet.

SpoiledRotten 09-29-2009 09:29 AM

Re: What did you do to/for your EZGO today?
 
I also got out my yellow strobe light, cleaned it up and started looking for a way to temp. mount it when I need it. Man, that thing is bright!

scottyb 09-29-2009 09:30 AM

Re: What did you do to/for your EZGO today?
 
Quote:

Originally Posted by SpoiledRotten (Post 289939)
I also got out my yellow strobe light, cleaned it up and started looking for a way to temp. mount it when I need it. Man, that thing is bright!

Pictures!:mrgreen:

FireAtWill 09-29-2009 10:20 AM

Re: What did you do to/for your EZGO today?
 
Removed front AXLE and got everything ready for the 5" Drop Axle Kit. Installed the new axle and then got tired...

Tonight I will try to finish the front install and get the front wheels on.

FAW

SpoiledRotten 09-29-2009 05:05 PM

Re: What did you do to/for your EZGO today?
 
Quote:

Originally Posted by scottyb (Post 289942)
Pictures!:mrgreen:

Scott, I'll get some pics this evening when it gets a little darker out. :thumbup:


All times are GMT -5. The time now is 11:29 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.