Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Gas EZGO (https://www.buggiesgonewild.com/forumdisplay.php?f=15)
-   -   New coil (https://www.buggiesgonewild.com/showthread.php?t=179936)

trig123 10-06-2021 10:26 AM

Re: New coil
 
Quote:

Originally Posted by Jpudds (Post 1856000)
spot on. can anyone supply advice on testing with a multi tester

I included a picture on how to do this. Did you not see it ? We are talking about checking the coil ?

Jpudds 10-06-2021 10:30 AM

Re: New coil
 
thanks trig 123, goes to 00.0 on primary and around 7.0 on secondary

Jpudds 10-06-2021 10:32 AM

Re: New coil
 
yes thank, just tried it and gave reading I found; what ohm setting do you test on for best results?

Jpudds 10-06-2021 11:44 AM

Re: New coil
 
Thanks for the good advice

trig123 10-06-2021 02:32 PM

Re: New coil
 
Quote:

Originally Posted by Jpudds (Post 1856006)
yes thank, just tried it and gave reading I found; what ohm setting do you test on for best results?

200 ohms 8)

Jpudds 10-07-2021 05:38 AM

Re: New coil
 
thanks trig 123, no resistance on primary nothing on secondary.
is there a way to test the ignitor?
I need to check the wiring, can anyone supply a diagram please

trig123 10-07-2021 07:25 AM

Re: New coil
 
1 Attachment(s)
Quote:

Originally Posted by Jpudds (Post 1856135)
thanks trig 123, no resistance on primary nothing on secondary.
is there a way to test the ignitor?
I need to check the wiring, can anyone supply a diagram please

Not a way to test other than installing a known good one .

You can check the pulser coil though.
Unplug the connector leading into the engine. Test with meter set to 200 ohms.
433.5 - 586.5 Ω should be observed. If the measurement
obtained is out of this range or if a reading of no
continuity is displayed, replace the pulser coil. Make
certain that the air gap is correct. Set with a .032 feeler
gauge.
Check grounds good as suggested in first few posts by JPonLKN and crash12888 8)

Jpudds 10-07-2021 10:13 AM

Re: New coil
 
thanks trig 123 I will test and see, how can I test the air gap is there a procedure

trig123 10-07-2021 04:06 PM

Re: New coil
 
1 Attachment(s)
Quote:

Originally Posted by Jpudds (Post 1856183)
thanks trig 123 I will test and see, how can I test the air gap is there a procedure

The air gap is probably ok but here is how to do it :thumbup:

Jpudds 10-23-2021 06:21 AM

Re: New coil
 
Sorry to take so long getting back to you, been to sunny Wales on holiday.
I'm getting 00.0 on primary and upto 157.3 on secondary, set to 200k on both my multimeters.
looking at your advice it looks very much like the coil is at fault.
A
lso I have been told that ezgo no longer supply the ignitors and that the engine is now obsolete, is this right?
Thanks for everyones help


All times are GMT -5. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.