Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (https://www.buggiesgonewild.com/index.php)
-   Gas Yamaha (https://www.buggiesgonewild.com/forumdisplay.php?f=17)
-   -   Yamaha 2stroke wont run in Forward (https://www.buggiesgonewild.com/showthread.php?t=180290)

slonomo 10-25-2021 09:27 PM

Re: Yamaha 2stroke wont run in Forward
 
Quote:

Originally Posted by Bbr (Post 1859061)
One on the right or second pic, looks similar. The whole seat and roof flip back. I'll look there for # tomorrow 👍

Ok, you have a G1 cart. They are all essentially the same, with the exception of the low compression model in 1982? I think. It was the same just had a slightly different cylinder and head.

You can swap the forward and reverse solenoids on the passenger fenderwell. Take photos before you take the wires apart to make sure you get them hooked up properly.

If that doesn't work, you might have worn out crank seals. I've seen some G1's run better in reverse because the seals would move a little and seal up. The crank seals affect cylinder pressure and can cause hard starting.

These old 2 strokes need attention after lots of time, the rubber crank seals are usually the first things to go. Also the head gaskets can leak. It's also possible that your forward ignitor/pulsar coil is bad. You can reverse them, but that requires removing the flywheel.


All times are GMT -5. The time now is 01:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.