lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Post New Thread  Reply
 
Thread Tools Display Modes
Old 03-21-2008, 06:15 AM   #11
scottyb
Happy Carting
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 72,523
Default Re: Melex 36 Volt Cart only goes at slow speed

Controllers are not serviceable....So hopefully you have a bad pot. Controllers come in a variety of sizes ranging from 275amp to 750amp. $300 to rediculously expensive.
If you don't shop ebay try one of our sponsers, they make this forum possible.
They are voltage sensative, 36v or 48v also, so "hopefully you have a bad pot"
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 03-21-2008, 12:52 PM   #12
gearhead_hotrod
Not Yet Wild
 
gearhead_hotrod's Avatar
 
Join Date: Mar 2008
Location: Hammond,Louisiana
Posts: 42
Default Re: Melex 36 Volt Cart only goes at slow speed

sounds to me that your solenoid is dropping out try changing it out
gearhead_hotrod is offline   Reply With Quote
Old 03-21-2008, 07:09 PM   #13
smallblock450sl
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,753
Default Re: Melex 36 Volt Cart only goes at slow speed

Quote:
Originally Posted by scatterbolts View Post
I have been doing some more checking. Not sure how to get a reading on the Pot Box you talk about but I will keep looking. It looks and feels like it cuts out as you accelerate. It goes fine on the low speed (seems like it has low and high) also no problems on flat pavement. If I hold the cart back I can get it to not engauge at all when you press all the way down. Another question. Is the Controller box servicable? I have everything to check and service electronics at my shop but I don't want to pull the box if it is a block or something. Last but not least where is a good place to buy a replacement and how much do they run, thanks again.
Sorry I wasn't more specific on the test. There will be 2 wires that come form the "pot box" to the controller. They are "slide on" "spade" wire ends. There will actually be 3 wires at the controller, but the "black" (I beleive) is ground. Take the 2 wires off, put your probes (from volt meter ) in them and (set for ohms) push on the accelrator pedal and check the readings. Once again sorry, My brain knows what to do but, my fingers "forget" to type it. I guess that's what happens when you turn "50" in a couple of days. Good luck, cross your fingers thats the problem. Later dave
smallblock450sl is offline   Reply With Quote
Old 03-23-2008, 02:13 AM   #14
phasetim
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Melex 36 Volt Cart only goes at slow speed

Have you tested the batteries under a load, or just idle? Your symptoms really scream low voltage. This may be from batteries.. other possibilities are loose wires, weak solenoid, bad controller, and possibly worn brushes in your motor.
phasetim is offline   Reply With Quote
Old 09-10-2010, 10:05 PM   #15
bmsgolf
Not Yet Wild
Mixed Breed
 
Join Date: Sep 2010
Location: Amarillo, TX
Posts: 1
Default Re: Melex 36 Volt Cart only goes at slow speed

Any luck on this problem yet. I have a Melex 412 that has the exact same issue!
bmsgolf is offline   Reply With Quote
Old 08-10-2013, 01:25 PM   #16
1dodgee
Not Yet Wild
 
Join Date: Nov 2011
Posts: 35
Default Re: Melex 36 Volt Cart only goes at slow speed

Hi I have the same problem with my 36 vote Melex What did you do to fix it? Thanks
1dodgee is offline   Reply With Quote
Old 08-22-2013, 08:02 PM   #17
hemi500
Not Yet Wild
 
Join Date: Jul 2012
Posts: 1
Default Re: Melex 36 Volt Cart only goes at slow speed

There are many issues that can cause low speed. A bad battery, weak connection, or worn out pot box are some of the first checks. I ran into my first Melex today and figured I would share for my first post ever.

My diagnosis......burned down commutator on the motor. Over time the gaps between the comutator get filled with bits of carbon, copper, and trash.

The cart I was working on today would move very slowly. Put the wheels up and it would move just fine. Everything else checked out....all batteries good, all cables good, pot box fine..... I pulled the access band from the motor to find the picture below.

Take a pick and scrape out all the trash between the gaps in the comutator and see how she does.

I was excited to see that my sweat today might be able to help someone.

-Cheers

hemi500 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Melex


Thread Tools
Display Modes


Similar Threads
Thread Forum
48 Volt Melex Cart Golf Carts and Parts
Super Speed Your Cart..... Gas Club Car
Touchy Gas Pedal At Slow Speed Gas EZGO
High Speed cart gears Gas Club Car
Ezgo speed cart for sale Golf Carts and Parts


All times are GMT -5. The time now is 06:32 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.