lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 01-10-2015, 03:30 PM   #21
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

just installed my PQ bandit upgrade and was tinkering around so I took the F/R out and cleaned the contacts. Just had some dirty grease on it from when I got it. Its running now. We'll see how it goes
Attached Images
File Type: jpg photo 2.jpg (112.5 KB, 0 views)
File Type: jpg photo 4.jpg (101.7 KB, 0 views)
cableguy_hd is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 01-16-2015, 06:59 AM   #22
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

so from the looks of the f/r does it look like it has failed? ran fine after I put it back to together and parked it now it wont move....
cableguy_hd is offline   Reply With Quote
Old 01-16-2015, 09:27 AM   #23
cgtech
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 15,392
Default Re: My cart wont move. Please help with troubleshooting

No, just install that new one pictured in your prior post. . Looks like new.
cgtech is offline   Reply With Quote
Old 01-16-2015, 10:15 AM   #24
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

Quote:
Originally Posted by cgtech View Post
No, just install that new one pictured in your prior post. . Looks like new.
That's the one that's been in there. Still looks new to me too but the **** cart ain't moving....
cableguy_hd is offline   Reply With Quote
Old 01-16-2015, 10:38 AM   #25
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 69,573
Default Re: My cart wont move. Please help with troubleshooting

Maybe you need to increase the contact tension. Run the center 9/16 nut down until the switch feels a little harder to shift. The 'dirty grease' you mentioned was dielectric grease. Nothing wrong with the contacts pictured above. See post #18 suggesting you shift with a wrench instead of the lever to see if the linkage is set incorrectly.
scottyb is offline   Reply With Quote
Old 01-17-2015, 07:58 PM   #26
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

ok guys, Thanks for the help but if all possible I'd like to start over on the trouble shooting. I went and reread this and did some tests. Here is what I found.
1. back nut on F/R is as tight as it will go
2. The wrench made no difference on the F/R
3. Have pack voltage at M- & B- and voltage does not go down when pedal is pushed
4. No green led on controller
5. Checked pin 1 on connector while on controller ( I have 1 pc connector not 4 pins )
I checked by putting dmv on pack neg and pos on the back of said connector and when pushing pedal it was 13.2v and stayed the same when pedal went to floor.
cableguy_hd is offline   Reply With Quote
Old 01-17-2015, 08:00 PM   #27
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

but I did find these.. I'm assuming they come from the switch. Not sure. I did track the blue wire to a micro switch on the F/R. Blue wire isnt broken just jacked is open from what I could tell
Attached Images
File Type: jpg photo 1.jpg (149.8 KB, 0 views)
File Type: jpg photo 2.jpg (117.4 KB, 0 views)
cableguy_hd is offline   Reply With Quote
Old 01-18-2015, 07:48 AM   #28
JohnnieB
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 16,796
Default Re: My cart wont move. Please help with troubleshooting

Quote:
Originally Posted by cableguy_hd View Post
ok guys, Thanks for the help but if all possible I'd like to start over on the trouble shooting. I went and reread this and did some tests. Here is what I found.
1. back nut on F/R is as tight as it will go
2. The wrench made no difference on the F/R
3. Have pack voltage at M- & B- and voltage does not go down when pedal is pushed
4. No green led on controller
5. Checked pin 1 on connector while on controller ( I have 1 pc connector not 4 pins )
I checked by putting dmv on pack neg and pos on the back of said connector and when pushing pedal it was 13.2v and stayed the same when pedal went to floor.
4. No Green LED means the controller is not powering up.
Is the solenoid clicking when pedal is pushed? (Solenoid is energized and controller is powered up by same voltage fro pedal switch)

Get that fixed and the cart will probably run.

5. If your controller has the single molex connector instead of four separate push-on connectors, Pin-1 is part of the ITS.
Pin-4 is the one that turn the controller on.
JohnnieB is offline   Reply With Quote
Old 01-18-2015, 10:03 AM   #29
cableguy_hd
Gone Wild
 
cableguy_hd's Avatar
E-Z-GO
 
Join Date: Nov 2011
Location: Danville,Va.
Posts: 631
Default Re: My cart wont move. Please help with troubleshooting

Yes solenoid has always clicked.
Should I have pack voltage on pin 4 when solenoid clicks?
cableguy_hd is offline   Reply With Quote
Old 01-18-2015, 10:16 AM   #30
JohnnieB
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 16,796
Default Re: My cart wont move. Please help with troubleshooting

Quote:
Originally Posted by cableguy_hd View Post
Yes solenoid has always clicked.
Should I have pack voltage on pin 4 when solenoid clicks?
Yes.

Red wire from Pin-4 to the solenoid's small terminal with red wires on it is what turns on the controller.
JohnnieB is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
cart wont move Electric EZGO
cart wont move Electric EZGO
Troubleshooting catastrophic failure, cart doesn't move. Electric golf carts
Cart wont move Electric Club Car
cart wont move Members Rides


All times are GMT -5. The time now is 11:58 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.