lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-26-2010, 10:59 PM   #11
rabbitreborn
Gone Wild
 
rabbitreborn's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Central Florida
Posts: 2,737
Default Re: Car quit when I went through a bump?

doesn't matter as long as you are jumping from the field to the armature (any A post to any S post). Same thing with applying the pos and neg, all that does is reverse the direction the motor will turn.

As for the voltage, 12v is less power, but 18 volt will work just as well. 12v just causes the wheels to turn slower.
rabbitreborn is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-26-2010, 11:11 PM   #12
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,534
Default Re: Car quit when I went through a bump?

So you could jump A2 to S2 or S1 to A1 ?
And just apply test voltage to what ever is left??? Really?
scottyb is offline   Reply With Quote
Old 09-26-2010, 11:12 PM   #13
rabbitreborn
Gone Wild
 
rabbitreborn's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Central Florida
Posts: 2,737
Default Re: Car quit when I went through a bump?

yup. when I need to test a used motor, I do it all the time.

If I am testing in the car I do the "not so safe" method though because it's quicker for me.
rabbitreborn is offline   Reply With Quote
Old 09-27-2010, 02:59 PM   #14
edu01jose
Getting Wild
 
edu01jose's Avatar
E-Z-GO
 
Join Date: Apr 2010
Location: PR
Posts: 119
Default Re: Car quit when I went through a bump?

Thanks again guys. motor is working. How do I test the controller, solenoid and the FNR board?
I'm guessing it's something of those 3. Both controller and solenoid are getting 38v. Next step is to remove all the wires and connect them again. I'm guessing it's the fnr board. Again how do I test it?
-ed
edu01jose is offline   Reply With Quote
Old 09-27-2010, 04:05 PM   #15
edu01jose
Getting Wild
 
edu01jose's Avatar
E-Z-GO
 
Join Date: Apr 2010
Location: PR
Posts: 119
Default Re: Car quit when I went through a bump?

Now I'm thinking it's my alltrax controller. The controller is always receiving 36v. Even with cart shut off. Should a light lite up cause it's not lighting up. When I push throttle the volts go up maybe .6 at max.

Is it the controller?
edu01jose is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
speed bump Members Rides
bump steering Lifted Golf Carts


All times are GMT -5. The time now is 07:53 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.