lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-11-2011, 10:22 AM   #1
abw
Not Yet Wild
E-Z-GO
 
Join Date: Jul 2011
Location: South Carolina
Posts: 21
Default adjusting shift cables on a 2000 ezgo workhorse

we just put a honda engine in this cart. Everything runs, sounds good. our only problem is getting it to shift properly. no matter how we adjust the cables, it will either go only in forward or only in reverse. it won't shift backa nd forth porperly. if we slightly bump the pivoting rocker on the transaxle, it goes right in gear. the slightest adjustments to tighten the cables just isn't working-we even put new cables on it. please help. i called ezgo to see how to adjust them-been waiting on a tech document to explain how to adjust-still waiting
abw is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 07-11-2011, 11:50 AM   #2
scottyb
Happy Carting
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 73,394
Default Re: adjusting shift cables on a 2000 ezgo workhorse

Try removing the belt and see if it shifts...... if the belt is too tight it can make it hard or impossible to shift...
scottyb is offline   Reply With Quote
Old 07-11-2011, 12:08 PM   #3
abw
Not Yet Wild
E-Z-GO
 
Join Date: Jul 2011
Location: South Carolina
Posts: 21
Default Re: adjusting shift cables on a 2000 ezgo workhorse

thanks, i think that's my problem. i installed a bigger clutch. got it to shift- but hard to get in f and r, but when it does-it hauls tail
abw is offline   Reply With Quote
Old 07-11-2011, 12:45 PM   #4
scottyb
Happy Carting
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 73,394
Default Re: adjusting shift cables on a 2000 ezgo workhorse

Quote:
Originally Posted by abw View Post
thanks, i think that's my problem. i installed a bigger clutch. got it to shift- but hard to get in f and r, but when it does-it hauls tail
Always been a problem on my workhorse with the big motor too ... If you shift mine like a non syncro tranny she shifts fine. Mostly you have to time it right and shift when there is no load on the diff.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
2000 EZGO Workhorse trouble starting Gas EZGO
WTB brake cables for a ezgo workhorse Golf Carts and Parts
2000 EZGo WorkHorse Golf Carts and Parts
adjusting TXT shift cables Gas EZGO
2000 EZGO Workhorse Gas EZGO


All times are GMT -5. The time now is 11:32 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.