lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car
Gas Club Car Gas DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-13-2021, 08:17 PM   #1
98DSGasser
Not Yet Wild
 
Join Date: Sep 2021
Posts: 8
Default 98 DS Gas / Intermittent Slow/No Start then Fine

Hi,

New member, first post. First time CC owner.
98/FE290 - purchased about two months ago.

History: For a week or so, I have been sensing a hesitation on starting but wasn't sure if I were just imagining things. But tonight it stranded me for about 10 minutes before returning to a normal operation.

Here are tonight's details.

1. Cold / first start of the day - no issue. Drove out to the shop to change the oil/filter.

2. After changing the oil/filter, I started it up to run it after the oil change. I sensed a slight delay but it started up. I ran to the end of the drive, turned around and stopped to recheck the oil level.

3. 10 minutes or so later, similar slight delay but started on up. I stopped on the way up to the house to hose off engine. Then the major no start.

When I would press the Go pedal I could hear something trying to work. But it would not start up. This would occur exactly the same in F or R.

After about 10 minutes as I considered my options, to my surprise it started up with no hesitation and ran fine. Two additional start/stop/start/stop sequences - all fine.

It is dark so had to stop everything. I have been reading this forum since trying to figure it out but have only been able to check the battery voltage (12.8V) and the starter/generator belt (old but seems tight). I first thought low battery, due to a 12V sprayer had been connected to the battery overnight/all day but the battery voltage seems fine. (I now have the sprayer completely disconnected).

I will get back on it in the morning but something is definitely not right. I don't think the oil change or subsequent hosing of the engine is a contributor due to my sensing this delay for about a week now.

Any ideas? Thanks in advance for your help!

Regards,
Steven
98DSGasser
98DSGasser is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-14-2021, 06:29 AM   #2
crash12888
Gone Crazy
 
Join Date: Jan 2007
Location: Chesterfield, Va
Posts: 5,798
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

First point of business, Welcome to the nuthouse, some great people and talent here.
Remove the seat so you can watch what's happening, on the back side of the F/R shifter, there is a yellow plastic three lobe part that you can pull out and rotate until it locks back in place.
That is a "maintenance mode" safety interlock system that prevents you from accidently starting the cart in gear while working on it.
But don't forget to return it to the run position when finished or it will not start in gear.

Anyway, once in "MM", put the shifter in the middle of F-R and push the pedal, try to notice if the starter pulley is spinning under the belt or the starter is trying to spin but doesn't right away and then spins.
Try to describe what's happening under there and we can go from there.....
crash12888 is offline   Reply With Quote
Old 09-14-2021, 02:24 PM   #3
98DSGasser
Not Yet Wild
 
Join Date: Sep 2021
Posts: 8
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

Thanks Crash for the nice welcome.

I think the belt may be the issue. After putting in maintenance mode (thanks for that tip!) the cart performed correctly and as expected. No hesitation and fired right up.

But, the belt is old, narrow and cracked. Maybe when there is just enough wear to start the slippage and last night the moisture from the water was more than it could overcome?? Just a hunch right now. Let me get the belt swapped out and I will report back. Hopefully I can get that done today.

Thanks again!
Steven
98DSGasser is offline   Reply With Quote
Old 09-15-2021, 06:43 AM   #4
98DSGasser
Not Yet Wild
 
Join Date: Sep 2021
Posts: 8
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

Update: I replaced the starter/generator belt and the car is working just fine. I will have to monitor to see if the hesitation returns. I wish I would have put it in maintenance mode when it would go. I suspect the starter / generator was spinning and the belt was slipping. But, no way to confirm that now.

I wanted to take a second and thank whoever out this wonderful group together. I mean by reading and doing so I am way ahead now in understanding how these cars work. And, therefore, a little better prepared to trouble shoot when things arenít right.

Thanks again and everyone have a great day.

Steven
98DSGasser is offline   Reply With Quote
Old 09-15-2021, 09:53 AM   #5
98DSGasser
Not Yet Wild
 
Join Date: Sep 2021
Posts: 8
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

Quote:
Originally Posted by 98DSGasser View Post
Update: I replaced the starter/generator belt and the car is working just fine. I will have to monitor to see if the hesitation returns. I wish I would have put it in maintenance mode when it would <edit -- would NOT> go. I suspect the starter / generator was spinning and the belt was slipping. But, no way to confirm that now.

I wanted to take a second and thank whoever out this wonderful group together. I mean by reading and doing so I am way ahead now in understanding how these cars work. And, therefore, a little better prepared to trouble shoot when things arenít right.

Thanks again and everyone have a great day.

Steven
Is there no post EDIT capability??

I am responding to fix my typo above.
98DSGasser is offline   Reply With Quote
Old 09-15-2021, 09:57 AM   #6
crash12888
Gone Crazy
 
Join Date: Jan 2007
Location: Chesterfield, Va
Posts: 5,798
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

Should be at the bottom right of your post the option to edit your post but not sure how long it's there before it vanishes.
crash12888 is offline   Reply With Quote
Old 09-15-2021, 10:06 AM   #7
98DSGasser
Not Yet Wild
 
Join Date: Sep 2021
Posts: 8
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

Hi Crash,

Nope - don't see the edit button. And I sure butchered up that 2nd update post by typing on my phone. That seems to always result in a messed up post but I was anxious and wanted to provide both an update and a big thanks!

Take care and thanks again.
98DSGasser is offline   Reply With Quote
Old 09-15-2021, 11:50 AM   #8
crash12888
Gone Crazy
 
Join Date: Jan 2007
Location: Chesterfield, Va
Posts: 5,798
Default Re: 98 DS Gas / Intermittent Slow/No Start then Fine

I wouldn't loose any sleep over your grammar or mistakes, we got rid of the grammar Nazi's long ago.
As you spend more time here you will understand why, you have 5 posts so maybe that's why you can't see it yet.
Maybe one of the mods will know.....happy cart'in!!!
crash12888 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Slow starting then runs fine? Gas EZGO
cart runs slow forwards but fine in reverse Electric Club Car
runs fine than after stops slow to get going Gas Club Car
1992 club car gas engine slow roll over intermittent start Gas Club Car
91 EZgo 36volt, starts off slow then runs fine? Electric EZGO


All times are GMT -5. The time now is 08:15 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.