lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 10-06-2021, 10:26 AM   #11
trig123
Gone Wild
 
trig123's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: Out there somewhere
Posts: 2,209
Default Re: New coil

Quote:
Originally Posted by Jpudds View Post
spot on. can anyone supply advice on testing with a multi tester
I included a picture on how to do this. Did you not see it ? We are talking about checking the coil ?
trig123 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 10-06-2021, 10:30 AM   #12
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

thanks trig 123, goes to 00.0 on primary and around 7.0 on secondary
Jpudds is offline   Reply With Quote
Old 10-06-2021, 10:32 AM   #13
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

yes thank, just tried it and gave reading I found; what ohm setting do you test on for best results?
Jpudds is offline   Reply With Quote
Old 10-06-2021, 11:44 AM   #14
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

Thanks for the good advice
Jpudds is offline   Reply With Quote
Old 10-06-2021, 02:32 PM   #15
trig123
Gone Wild
 
trig123's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: Out there somewhere
Posts: 2,209
Default Re: New coil

Quote:
Originally Posted by Jpudds View Post
yes thank, just tried it and gave reading I found; what ohm setting do you test on for best results?
200 ohms
trig123 is offline   Reply With Quote
Old 10-07-2021, 05:38 AM   #16
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

thanks trig 123, no resistance on primary nothing on secondary.
is there a way to test the ignitor?
I need to check the wiring, can anyone supply a diagram please
Jpudds is offline   Reply With Quote
Old 10-07-2021, 07:25 AM   #17
trig123
Gone Wild
 
trig123's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: Out there somewhere
Posts: 2,209
Default Re: New coil

Quote:
Originally Posted by Jpudds View Post
thanks trig 123, no resistance on primary nothing on secondary.
is there a way to test the ignitor?
I need to check the wiring, can anyone supply a diagram please
Not a way to test other than installing a known good one .

You can check the pulser coil though.
Unplug the connector leading into the engine. Test with meter set to 200 ohms.
433.5 - 586.5 Ω should be observed. If the measurement
obtained is out of this range or if a reading of no
continuity is displayed, replace the pulser coil. Make
certain that the air gap is correct. Set with a .032 feeler
gauge.
Check grounds good as suggested in first few posts by JPonLKN and crash12888
Attached Images
File Type: jpg wiring ezgo.jpg (69.3 KB, 0 views)
trig123 is offline   Reply With Quote
Old 10-07-2021, 10:13 AM   #18
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

thanks trig 123 I will test and see, how can I test the air gap is there a procedure
Jpudds is offline   Reply With Quote
Old 10-07-2021, 04:06 PM   #19
trig123
Gone Wild
 
trig123's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: Out there somewhere
Posts: 2,209
Default Re: New coil

Quote:
Originally Posted by Jpudds View Post
thanks trig 123 I will test and see, how can I test the air gap is there a procedure
The air gap is probably ok but here is how to do it
Attached Images
File Type: jpg air gap.jpg (92.9 KB, 0 views)
trig123 is offline   Reply With Quote
Old 10-23-2021, 06:21 AM   #20
Jpudds
Not Yet Wild
E-Z-GO
 
Join Date: Nov 2020
Location: Stoke Golding England
Posts: 18
Default Re: New coil

Sorry to take so long getting back to you, been to sunny Wales on holiday.
I'm getting 00.0 on primary and upto 157.3 on secondary, set to 200k on both my multimeters.
looking at your advice it looks very much like the coil is at fault.
A
lso I have been told that ezgo no longer supply the ignitors and that the engine is now obsolete, is this right?
Thanks for everyones help
Jpudds is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1992 Coil/ignitor to all-in-one coil Gas Club Car
WTB Pre MCI Coil or trade MCI Coil for Pre MCI (I'm in Al) Golf Carts and Parts
Yamaha jf2 ignitor, coil, pulsar coil for sale Golf Carts and Parts
exitor coil and coil and head for 1990 C.C. Golf Carts and Parts
10.4v to coil wires until i hook up coil, then zero Gas EZGO


All times are GMT -5. The time now is 01:01 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.