lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 06-01-2011, 01:20 PM   #1
usdiehls
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Exclamation EZ go just stops with slight hum when pedal is down

With batteries fully charged, my EZ go's power will just disapear. When you press the pedal, the motor hums with a barely noticeable vibration. Seems to be trying to push forward. While towing it back to the house, my daughter kept trying the pedal and BAM, it starts working again so she drives it home. The next time we take it out, it runs for a few minutes then loses power again. One day last week I took all the cables off and cleaned connections and reconnected. I drove it for about 10 minutes and tried everything to make it stop working, including driving over bumpy terrain at full speed. It worked great. Put it back in garage and charged batteries. The next day my daughter rode it and didn't even get out of the driveway. Batteries seem to charge fully. Any help would be greatly appreciated and my 12-year-old daughter will have her "wheels" back. Thanks in advance.
usdiehls is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 06-01-2011, 01:52 PM   #2
LostHusker
Just one day at a time
 
LostHusker's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: South TX
Posts: 8,623
Default Re: EZ go just stops with slight hum when pedal is down

Welcome !!!

First off, tell us what kind of cart you have, is the fnr switch on the dash or by your legs, is there a toggle switch on the controller cover? What is your pack voltage shortly after you try driving your cart and it does not move?
LostHusker is offline   Reply With Quote
Old 06-01-2011, 02:05 PM   #3
usdiehls
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Default Re: EZ go just stops with slight hum when pedal is down

Forgot to mention that I have very little experience (can't fix stupid, I know). I will check when I get home tonight and get back to you. Thanks!
usdiehls is offline   Reply With Quote
Old 06-01-2011, 02:08 PM   #4
LostHusker
Just one day at a time
 
LostHusker's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: South TX
Posts: 8,623
Default Re: EZ go just stops with slight hum when pedal is down

If you willing to work on it, then you will get the help with your cart to get it figured out.
LostHusker is offline   Reply With Quote
Old 06-02-2011, 06:42 PM   #5
usdiehls
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Default Re: EZ go just stops with slight hum when pedal is down

Ok it is a EZ-GO TXT 27647-GO1
FnR swith is by legs between driver and passenger.
NO toggle swith on controller cover.
Also, just checked it again and it worked for a few minutes then very low power with vibrating hum. Hooked it back up to charger and batteries were full. I jacked up the back wheels to see if they spin when I hit the gas pedal. They did but I could easily stop the wheel with my hand. Then I pushed gas pedal again while jacked up and the wheel barely turned. While I was doing this I noticed a thin wisp of smoke from one of the battery terminals which just happens to be the one a friend helped me jerry rig. The Golfcart mecahnic that worked on it last messed up one terminal and my friend re-tapped it with a bolt. That was over 8 months ago. I felt the battery cable to this terminal and it was HOT. None of the others were.

Oh and how would I check the pack voltage?
usdiehls is offline   Reply With Quote
Old 06-03-2011, 06:50 AM   #6
madoc1
no clue
 
madoc1's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: spicewood, texas
Posts: 3,308
Default Re: EZ go just stops with slight hum when pedal is down

you certainly have a bad connection that needs to be fixed. check your voltage with a vom, volt ohm meter, connected between the first pos. and the last neg. full will be 38.2 and 50% is 36.3. when you hook up the charger it needs to run till in shuts itself off or overnight. if you have a newer charger they will finally go into float mode.
madoc1 is offline   Reply With Quote
Old 06-03-2011, 07:19 AM   #7
shadowman
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: EZ go just stops with slight hum when pedal is down

load test and test all cells in batteries it sounds like you have one or more dropping out under load........and yes check and clean and tighten all battery cables as thats all it takes to bring the cart to a stand still ..............what brand and how old are batteries? if your cart is a 2001 and they are original batteries than chances are its time for a new set........oh and welcome........................
shadowman is offline   Reply With Quote
Old 06-03-2011, 08:12 AM   #8
usdiehls
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Default Re: EZ go just stops with slight hum when pedal is down

I have (6) Eveready 105 hr batteries I bought at Sams Club about one year ago. I am suspect of the one with the "rigged" post that was smoking. I guess I should spend the $80 and just replace that one? I didd clean all posts and connections two or three weeks ago but the "rigged" connection gets coroded very fast.
usdiehls is offline   Reply With Quote
Old 06-03-2011, 08:20 AM   #9
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,645
Default Re: EZ go just stops with slight hum when pedal is down

That sounds like a good starting point!
scottyb is offline   Reply With Quote
Old 06-03-2011, 08:44 AM   #10
shadowman
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: EZ go just stops with slight hum when pedal is down

Quote:
Originally Posted by scottyb View Post
That sounds like a good starting point!
..........agree........................
shadowman is offline   Reply With Quote
Reply

Tags
hum, stops, sudden
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
slight backfire after new carb install Gas Club Car
Pedal stops working after a while Electric EZGO
2000 PDS has slight squeal Electric EZGO
newbie with slight problem Electric EZGO
G1 runs well, but slight pop/cough when first stepping on gas Gas Yamaha


All times are GMT -5. The time now is 07:26 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.